1. geishagirl923's Avatar
    I just switched from a 8330 sprint curve and finally got a 9530 verison storm. I am wanting to switch my old info
    From my curve to my storm but my computer isn't reading any USB cables (I'm buying a new computer in a couple weeks)
    Is there anyway to transfer stuff through a memory card or something. I.e. Pictures saved on ' hard drive', emails, sms, etc.

    Any help would be great

    Ashleigh

    Posted from my CrackBerry at wapforums.crackberry.com
    05-17-09 04:50 PM
  2. my_2_cents's Avatar
    Verizon might be able to help you if you go into a store, they're not supposed to...but most stores will if you're nice, and knowledgeable.

    Otherwise, have you tried the device switch wizard? Plug in your old BB first, then open device switch wizard, choose your old phone's PIN, then plug the new phone in and choose that PIN...it should transfer everything from the old phone to the new one. Just make sure you're running the DM for the 9530, I believe it is DM version 4.7. 8330 would be 4.6 if I'm not mistaken, which likely would have problems "talking" to the storm.
    05-17-09 05:11 PM
  3. Morf32's Avatar
    Verizon might be able to help you if you go into a store, they're not supposed to...but most stores will if you're nice, and knowledgeable.

    Otherwise, have you tried the device switch wizard? Plug in your old BB first, then open device switch wizard, choose your old phone's PIN, then plug the new phone in and choose that PIN...it should transfer everything from the old phone to the new one. Just make sure you're running the DM for the 9530, I believe it is DM version 4.7. 8330 would be 4.6 if I'm not mistaken, which likely would have problems "talking" to the storm.
    Her USB cables aren't working. To the OP-- the drivers for your USB ports might need to be reinstalled.
    05-17-09 05:16 PM
  4. dtubbs06's Avatar
    I'm running DM version 4.2 and it will connect, sync, backup, etc fine with my Storm

    Does your Curve connect?? PC just wont recognize Storm? If so, I'd try re-installing the Storm USB Driver (found on the CD that came with your Storm).
    Last edited by dtubbs06; 05-17-09 at 05:33 PM.
    05-17-09 05:26 PM
  5. geishagirl923's Avatar
    Kind of a dumb question but how do I re install the USB drivers? This is beyond my computer savvy-ness

    Thanks again for all your help

    Posted from my CrackBerry at wapforums.crackberry.com
    05-17-09 05:27 PM
  6. geishagirl923's Avatar
    Its not just my storm, its my curve, and both i Pods that's won't connect. I've tried all USB ports, virus scans, everything I can think of.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-17-09 05:31 PM
  7. Gitpicker51's Avatar
    Install the CD that came with the storm. After it is installed, start the DM. Elect to switch devices. Cable in the Curve first and select it. After it has done its thing, cable in the Storm.
    05-17-09 05:33 PM
  8. dtubbs06's Avatar
    After looking around, it looks like the driver is part of the installation process for DM. If you just un-install DM and re-install it, it should install the USB driver's along with it.

    And just to make sure, you are using a Windows XP / Vista PC, and not a MAC right?
    05-17-09 05:35 PM
  9. my_2_cents's Avatar
    Also, it sounds like perhaps your USB ports aren't working on the computer at all if your Ipod won't connect either.

    Please verify my suggestion, but the way I have reinstalled the drivers on a windows PC for USB ports is to open device manager (found in your control panel) and delete all of the USB ports by right clicking. Then restart your computer. When the computer restarts it should recognize the USB ports as "new hardware" and go download the drivers from the net. Make sure you have an internet connection before doing this of course.

    There is also a thread around somewhere about a USB fix for windows Vista, something about how Vista turns off power to the USB ports, and therefore won't connect to or charge many devices. Search the forums for USB fix or similar terms.
    05-17-09 05:45 PM
  10. dtubbs06's Avatar
    Its not just my storm, its my curve, and both i Pods that's won't connect. I've tried all USB ports, virus scans, everything I can think of.

    Posted from my CrackBerry at wapforums.crackberry.com
    Ah ok that helps.

    It sounds like a USB issue. Try following and let us know what happens

    1. reboot PC, try connecting
    2. If reboot doesn't work, Click Start > Control Panel > Classic view (if not already selected) > System ( a new box should pop up) > Click Hardware tab at top > Device Manager

    In Device Manager, there will be a section that says Universal Serial Bus controllers.

    Is there anything in there that looks odd (red X, yellow triangle, exclamation points, etc)?
    05-17-09 05:53 PM
  11. dtubbs06's Avatar
    Also, it sounds like perhaps your USB ports aren't working on the computer at all if your Ipod won't connect either.

    Please verify my suggestion, but the way I have reinstalled the drivers on a windows PC for USB ports is to open device manager (found in your control panel) and delete all of the USB ports by right clicking. Then restart your computer. When the computer restarts it should recognize the USB ports as "new hardware" and go download the drivers from the net. Make sure you have an internet connection before doing this of course.

    There is also a thread around somewhere about a USB fix for windows Vista, something about how Vista turns off power to the USB ports, and therefore won't connect to or charge many devices. Search the forums for USB fix or similar terms.
    Oh yeah and try this too...

    Dang I hate when I'm typing and someone posts something similar
    05-17-09 05:55 PM
  12. madphone's Avatar
    Kind of a dumb question but how do I re install the USB drivers? This is beyond my computer savvy-ness

    Thanks again for all your help

    Posted from my CrackBerry at wapforums.crackberry.com
    First, I am no expert.

    That said, got to computer>control panel>hardware and sound>device manager

    and from there you will see a list if hardware, and in that list is your USB hardware. when you click on it it will have a box come up. It will have a tab called drivers. Click driver tab, it should have a driver listed?? Does it?? and I have had this problem before and I had to go online and search for the drivers for my hardware, or you can go to the PC manufacturer and get them, but you will need info on your PC.

    Again, no expert here but that is what i had to do to fix mine.

    WOW lots of help. Good job everyone.
    05-17-09 05:56 PM
LINK TO POST COPIED TO CLIPBOARD