1. apolicerecruit's Avatar
    So over the holidays I received a few "tasteless" photos that I saved to my storm and forwarded to several friends. I went through and deleted them today but they are still showing up as thumbnails in my pictures folder. I tried using the desktop manager to delete them but they do not show up! I don't get it. When I click on the thumbnails it says they are "Read Only" but when I click delete, they are still there. they don't even show up when I got to the Explore option of the pictures folder. I have done everything but wipe the mem card. Any suggestions would be greatly appreciated. As a side note, one of the pics is of a 400lb. naked "Snow Angel". Yeah, it needs to go.
    01-10-09 12:42 AM
  2. MinnieMePowers's Avatar
    If its on the SD card you could take it out and use a micro SD to USB converter to access it directly. Technically it is the same thing as enabling Mass storage mode, but might be worth a shot.
    01-10-09 12:54 AM
  3. 10below's Avatar
    This happened to me, too. But it has now corrected itself.

    The only thing I can think that corrected it was the fact that I downloaded some apps that required me to reboot. You can reboot by taking your battery out. See if a reboot works for you.

    Another thing to try (although I didn't get to try this yet cause I found the pictures had fixed themselves)...is to select the empty picture icon (don't open it), then hit your "BB menu" button. Scroll down to "properties". See what pops up for these pictures compared to a normal picture. There should be a "hidden" box at the bottom and some information like "removable" or "read only." I'm not sure if you can alter any of these for the weird pictures, but worth a try if the reboot doesn't work for you.
    01-11-09 09:57 AM
  4. CrackberryMike's Avatar
    Not the kind of thing "a police recruit" wants to get busted for.....
    01-11-09 10:53 AM
LINK TO POST COPIED TO CLIPBOARD