1. marjama's Avatar
    I just received a refurbished storm. I returned my old one for the dust issue because the dust was so rediculously bad. I upgraded my phone right away to 148 before even activating it. Did a backup of my old phone and restored everything on my new one. Then activated my new phone and looked around on my new phone just to find that MY NEW PHONE DOESN'T HAVE A BROWSER!!!! I looked in OPTIONS>APPLICATIONS and there is one in there that says browser. I tried to reinstall 148 to see if I forgot to install the browser and it says I already have it installed. There is no icon for it tho! Also if I try to use it by going to HELP>BLACKBERRY HELP WEBSITE it comes up with an error of... Your device does not currently have any browser configuration service book entries. Please contact your service provider to enable the browser on your device.

    So I call verizon and a rep answers and tries to talk me through and help me. This is how the conversation goes.

    All the hello junk how are you whats the problem I explain everything yada yada.

    Rep: What is your current Device Software I want to check if you have the most current? You may have an old Device Software which doesn't support the browser.

    Me: 4.7.0.075 (Really 4.7.0.148)

    Rep: Ok hold on.... (a minute and a half goes by) I just need to type in blackberry in my search to see if you have the most recent. (another 2 minutes) ok it looks like you do have the most recent.

    Rep: Now lets see what else we can do to troubleshoot this. (another minute and a half goes by)

    """CLICK"""


    If anyone can really help me out with this problem I would really appriciate it!
    Last edited by marjama; 05-27-09 at 07:17 PM.
    05-27-09 07:14 PM
  2. hoang85's Avatar
    Options > Advanced Options > Hosting Routing Table > Scroll down to the bold one and press BB button > Register

    It should pop up after that. This usually happens after you install a new OS.
    05-27-09 07:27 PM
  3. savioAMG's Avatar
    Login to your carrier's BIS site and resend your service books.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-27-09 07:30 PM
  4. marjama's Avatar
    Options > Advanced Options > Hosting Routing Table > Scroll down to the bold one and press BB button > Register

    It should pop up after that. This usually happens after you install a new OS.
    This worked thank you very much!!! Your a life saver!
    05-27-09 08:20 PM
LINK TO POST COPIED TO CLIPBOARD