03-02-09 08:32 AM
84 ... 234
tools
  1. gettat2d's Avatar
    i got the same thing after loading the dark knight mp4 on memory card.... i pulled mem card and battery then put card in after everything is running and it worked for me
    12-22-08 08:44 AM
  2. AF Sgt's Avatar
    Same thing happened to me. After a few battery pulls, this no longer happens and .83 is running pretty well now.
    12-22-08 10:01 AM
  3. Glenn668's Avatar
    I get it after an overnight full charge. If I hold the power button I get the "Turning off, hit any key to abort" and it just sits at that screen. One or two battery pulls fixes it.

    Is this a .83 only issue?
    12-22-08 10:59 AM
  4. Rooster's Avatar
    I downgraded back to .76 and restored all my settings adn then installed 83 over it yesterday and so far no probs. Of course, the clean install of 83 took about 2 days to start acting up so we'll see how this round turns out.
    12-22-08 11:04 AM
  5. bloodhound01's Avatar
    Wow this is the only issue ive had with .83 **** this ****
    12-22-08 08:56 PM
  6. dblake50's Avatar
    After three pulls it works fine? (Optimistic fine)
    12-26-08 11:04 AM
  7. fecurtis's Avatar
    Battery pull, removal of media card, insert battery, turn on phone. The phone will start up fine, at which point I'll insert my media card and I'm good to go.

    Very annoying issue with .83 to say the least.
    12-26-08 11:07 AM
  8. BoldSaint's Avatar
    Battery pull, removal of media card, insert battery, turn on phone. The phone will start up fine, at which point I'll insert my media card and I'm good to go.

    Very annoying issue with .83 to say the least.
    This process works for me as well.
    12-26-08 11:46 AM
  9. Nikeem24's Avatar
    Some of you are having this problem because of quickpull the softreset app.
    All you have to do is put the default theme back on the phone and default wallpaper(if the theme) didn't change it) and do a battery pull. Then you should be ok. It worked great for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-02-09 08:32 AM
84 ... 234
LINK TO POST COPIED TO CLIPBOARD