1. dookieball87's Avatar
    Hey i need help with my internet browser. It says that my network is not configured with the browser. I recent unlocked my Blackberry Storm from verizon to T-mobile and the browser icon disappeared and when i open the application it says that the browser settings are not configured to the network! I called T-mobile and they helped me troubleshoot but it still did not work. Any solutions?

    P.S. the e-mail set up tells me the same thing so i cannot use the e-mail feature either.

    Any help pls!!
    01-19-09 03:33 PM
  2. eurojazzer's Avatar
    There is no way to re-install it using Desktop Manager? I'm sure there must be a factory restore setting you can use after you back up your phone. I'd try to run it to help, but I've got a mac, so I'm sort of out of that whole desktop manager loop for now.
    01-19-09 03:58 PM
  3. gqathu's Avatar
    Refer to this post, it should help you out alot...

    howto-get-all-features-browser-mms-working-t-mobile-w-unlocked-storm-95xx
    01-19-09 04:05 PM
  4. dookieball87's Avatar
    thanks i will try those steps
    01-19-09 04:25 PM
  5. leaderofthepack's Avatar
    i currently live in south africa and was sent an unlocked blackberry and i cant find the browser icon, and im using a prepaid card in it, what is the problem?
    04-19-10 01:35 AM
  6. anon4705193's Avatar
    i currently live in south africa and was sent an unlocked blackberry and i cant find the browser icon, and im using a prepaid card in it, what is the problem?
    Does your prepaid also include a Blackberry specific data plan? If you don't have that, you will not be able to access the browser anyway.

    After that, what is your carrier? You will have to follow one of the posts that set up all features (probably the T-Mobile one posted above in this thread) but request the international service books for your carrier.
    04-19-10 09:53 AM
LINK TO POST COPIED TO CLIPBOARD