1. dypkny's Avatar
    i had just downloaded the official .148 ota now everything is working properly except my message indicator will not go away i tried all the basics(battery pull, mark all opened,delete all messages in all my folders.) I was wondering if anyone has the same prolblem and how to fix it help me please!!!!!!!!!!!!!!!thanks
    05-31-09 07:04 PM
  2. MePascal's Avatar
    Check these settings....

    Select your Messages Icon. Then push your menu(Blackberry)button and select options. Now select general options. Be sure that Hide Filed Messages is No, Hide Sent Messages is No, SMS and Email Inboxes are Separate...
    05-31-09 07:11 PM
  3. dypkny's Avatar
    just tried what you said and it still didnt work damn
    05-31-09 07:20 PM
  4. MePascal's Avatar
    Sure you don't have a missed call in your call log?
    05-31-09 07:25 PM
  5. dypkny's Avatar
    just checked that and no luck...
    05-31-09 07:29 PM
  6. DeaconBlue's Avatar
    1. Go into Options | Advanced Options | Accessability
    2. Change Grid Layout to Default (I'm betting you have it set to 4X4)
    05-31-09 07:30 PM
  7. dypkny's Avatar
    1. Go into Options | Advanced Options | Accessability
    2. Change Grid Layout to Default (I'm betting you have it set to 4X4)
    no luck thamks though
    05-31-09 07:44 PM
  8. DeaconBlue's Avatar
    By any chance, do you have the generic "Messages" folder hidden? If you do, there are 2 new messages in it that don't show up in your e-mail account folders, one says Registration successful, the other I think says something about thanks for selecting Verizon or something, can't remember.

    On your Application screen, click the Menu button, then look for a "Show All". If it's there, select it, then look for a folder called Messages.
    05-31-09 07:50 PM
  9. dypkny's Avatar
    By any chance, do you have the generic "Messages" folder hidden? If you do, there are 2 new messages in it that don't show up in your e-mail account folders, one says Registration successful, the other I think says something about thanks for selecting Verizon or something, can't remember.

    On your Application screen, click the Menu button, then look for a "Show All". If it's there, select it, then look for a folder called Messages.


    That was it!!!!!!!!perfect thanks I knew the crackberry family would come through before tech support
    05-31-09 08:00 PM
LINK TO POST COPIED TO CLIPBOARD