1. superanji's Avatar
    i just upgraded o.s109
    i cant ready read korean language and front
    plz ~help me i must read korean language for ma work !!
    03-05-09 09:40 PM
  2. pkcable's Avatar
    Start up Desktop Manager, Click on Applications Loader, then Start under Add/Remove, and then make sure Korean is checked. then click Next.
    03-05-09 09:44 PM
  3. CrackBerry Storm meh's Avatar
    03-05-09 09:45 PM
  4. BlackStorm72's Avatar
    Headache. At first i thought it said its in Korean Language and needs it back to english but he wants it to Korean...

    Skip! Can't compute. (Plays with storm now.)
    03-05-09 09:48 PM
  5. Audizine's Avatar
    Start up Desktop Manager, Click on Applications Loader, then Start under Add/Remove, and then make sure Korean is checked. then click Next.
    i also need to read korean... dont need it... but really wanted...
    i tried from the DM... it is not there... only chinese and japanese are on the option... korean is not....
    i started a thread about this... but no help...
    theres a thread about korean inputs... but i dont have the cable with me... so i couldnt try it out.. it might help...
    hold on... let me get the link for that thread...
    03-05-09 11:50 PM
  6. Audizine's Avatar
    here is the link to the thread...
    this file is to input in korean...
    im sure if you can write it in korean.. you can read it... try it out

    http://forums.crackberry.com/f86/her...korean-171976/
    03-05-09 11:54 PM
  7. ThaqAtaq313's Avatar
    here is the link to the thread...
    this file is to input in korean...
    im sure if you can write it in korean.. you can read it... try it out

    http://forums.crackberry.com/f86/her...korean-171976/
    so funnyyyyyy!
    03-06-09 12:31 AM
LINK TO POST COPIED TO CLIPBOARD