1. JGilbert28's Avatar
    Just bought This BlackBerry Storm, Not realy tech savy so this might be a real stupid but easy question I Have..

    Where/What Would be the "ENTER" key On the Storm? Say Like when entering a Pin or Password and Need to ENTER The INformation

    PLease Help this Newbie!!

    thanks

    Jay
    01-20-09 10:15 PM
  2. Lylej2k's Avatar
    the enter key on your virtual keyboard should do it.

    Edit: and now that I'm thinkin about it, in most fields, you can hit the blackberry key, and it should say enter, select, go, or something to the like.
    01-20-09 10:21 PM
  3. Sooks's Avatar
    it would be the key on the very bottom right of the storm in portrait mode ( holding the phone up and down like normal.) looks like the enter key symbol on your keyboard
    01-20-09 10:22 PM
  4. Quizno's Avatar
    lol the "bent arrow" as i see it
    01-20-09 10:24 PM
  5. chuckh0308's Avatar
    I think normally if you hit the "return/enter" key when entering passwords and the like it messes things up and it doesn't actually enter thm. At least it does for me. So, as mentioned before, when entering passwords press the blackberry key and select "ok" or "enter" or whatever might be similar to that. Not all the apps use the same exact menu. Just like some say close and some say exit. Anyway, "enter" or ok," or whatever is usually at the very top of the menu list so it's easy to find.
    01-21-09 12:57 AM
  6. Frugal's Avatar
    Just bought This BlackBerry Storm, Not realy tech savy so this might be a real stupid but easy question I Have..

    Where/What Would be the "ENTER" key On the Storm? Say Like when entering a Pin or Password and Need to ENTER The INformation

    PLease Help this Newbie!!

    thanks

    Jay

    I have the same issue on some websites that require entering a Password and ID. These sights require you to click the "Log In" button on the site. Pressing "Enter" on the keyboard won't do it. On my Storm hovering over the "Log In" button pops up a small "Log In" window indicating that it recognizes the button but clicking on it has no result. Also, switching to "Curser Mode" on the Storm and then repeating that same process doesn't work either.

    I've searched this forum for password issues but can't find a solution.
    Thanks for taking the time to read this post. Hope you can help.

    Harry
    03-04-09 11:22 AM
LINK TO POST COPIED TO CLIPBOARD