1. steve7410's Avatar
    i just got a replacement unit and cannot get my email to work

    i use gmail currently have adjusted a lot of things and still can't get it to work.

    i did go to the Verizon BIS website and updated my pin/meid, and went through the email set-up and reset that but it is still not working.

    any ideas???
    02-24-09 03:58 PM
  2. AF Sgt's Avatar
    Resend service books?

    I remember an issue similar to this where the fix was a call to VZW. They said the tech had to do something on their end. I will have to do a search for it.
    02-24-09 04:24 PM
  3. aseretis@verizon.net's Avatar
    Have you tried resending your service books? Options...Advanced Options...Host Routing Table...Blackberry Button....Register
    02-24-09 04:39 PM
  4. steve7410's Avatar
    yeah i did resend the service books already, i can try it again
    02-24-09 04:54 PM
  5. Capnwalker's Avatar
    go to email setup;
    if it says " acct curently set up on XXX pin would you like to change device to pin YYY?" xxx= old pin yyy = new pin say yes and the icons will appear
    if that donesnt work then:
    if you have already registered on the blackberry internet website so you can visit your email config from any computer ( the url is W W W.blackberry.com/vzw/go for verizon customers) then change the device from that web site and resend the service books

    hope that helps
    02-24-09 05:56 PM
  6. lakokama's Avatar
    Just call BB support. Same thing happened to me and they had it fixed in 5 min. Call 18004837356. BB support is option 3.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-24-09 06:19 PM
  7. dixiehuntr's Avatar
    Yeah either call that 1800 number or go into setup and setup your email again that way like a previous poster said. Thats what the guy at the Verizon store did for me when I switched from my Pearl to the Storm...works like a charm now
    02-24-09 07:06 PM
LINK TO POST COPIED TO CLIPBOARD