1. williamhbonney's Avatar
    Lately im not sure if anyone else is having this problem but frequently my storm will freeze in lock mode. Ill lock it and at times when i go to unlock it it will not come free from lock mode and ill have to do a batt pull to reset it. In an emergency this could prove to be very unsavory. Anyone else having this problem or know how to alliviate it?
    12-30-08 06:36 PM
  2. TWISM's Avatar
    I have had this happen a couple times. Very frustrating. I am running .85 and I haven't found a way to fix it yet, but I haven't really looked into it.
    12-30-08 06:41 PM
  3. coolfroggy26's Avatar
    it did this to me also for a day after i upgraded to .85, but then after i pulled the battery it went away. if you don't pull the battery and let it sit out for 10 or so seconds give it a try
    12-30-08 07:21 PM
  4. TimSuds's Avatar
    This has happened to me two or three times since upgrading to .85.

    I can tell when it's going to lock up - when you press the lock button, the user text will display on the screen but the screen will not shut off, it just dims.

    Once this happens I can fiddle with it and eventually get it out of lock mode but the phone is then screwed up. Requires a battery pull to return to normal.
    12-30-08 08:58 PM
  5. ActiveStorm's Avatar
    on .85 here and i have the same problem. If someone had a fix i think we all would greatly appreciate it. First time i had to start doing a battery pull since going from .65, .75, and .83.
    12-30-08 09:08 PM
  6. knee2daface's Avatar
    same problem also.....this is an OS issue right? or do i have to return the damn phone again?
    12-30-08 09:36 PM
  7. BEERJEFFDUBB's Avatar
    same thing here...lock worked awesome right when I upgraded...but now...well...doesnt work at all....wtf...I will try battery pull again...quick pull didnt do crap...tried it 5 times
    12-30-08 09:43 PM
  8. ds650's Avatar
    mine does that on occasion after i type in my password it will just spin that damn clock.
    I'm on .75 also
    12-30-08 10:11 PM
  9. azeric's Avatar
    I have this problem a lot lately. I go to unlock the phone and it just freezes on me. The pull always works, but it seems rather ridiculous that the Storm requires this many Battery Pulls to fix things...

    Im on .75, but its disheartening to hear that folks are having the problem on .83 and .85.

    I really WANT to love this thing, but its making it hard to do...
    12-31-08 12:02 AM
  10. knee2daface's Avatar
    i hope they fix this bug soon.....i had to pull battery at least twice a day .any suggestion that it might have been a problem during the installation process?(from .75 to .85). or do u suggest that i return this damn phone again.
    12-31-08 03:49 AM
  11. stevegnyc's Avatar
    Had this problem with my new Bold. It would freeze a couple of times a day in the lock mode and I had to remove my battery to unfreeze. The problem was resolved when I used the password feature. Now that I have to key in a password to unlock the freezing problem had disappeared....not sure this will work for other models but it's worth a try.
    05-16-10 11:34 AM
  12. CherryFairy's Avatar
    Happens to me all the time and I am so tired of it. I let it do its thing and then after a few seconds of being dumb it goes back to normal. I have done about 5 battery pulls since I have gotten the phone 2 months ago.
    05-16-10 03:16 PM
LINK TO POST COPIED TO CLIPBOARD