1. mindchatter's Avatar
    My phone says .113 now but I cant activate it with #228 nor do I hear ANYTHING when trying a test call....but the internet works? Please help! P.S. how do you update the service book?
    05-15-09 09:41 AM
  2. unseenme's Avatar
    Options> Advanced Options> Host Routing Table> BB button> Register Now.

    then open email settings and sign in. Hit BB button and Service Books

    Posted from my CrackBerry at wapforums.crackberry.com
    05-15-09 10:01 AM
  3. greydarrah's Avatar
    I'm only saying this because you did not tell us....

    Have you done a battery pull? It's like I tell my wife and kids...don't tell anyone about any problem your having with the PC until you have re-booted it. Same goes for this phone, but especially after a upgrade.

    Grey
    05-15-09 10:35 AM
  4. mindchatter's Avatar
    I did.... Im gettin nothing for call sound,, I do get emails and sms....when I *228 I cant hear anything then it says activation is unsuccessful? Im going nuts right now.... my wife text me and that worked fine?
    05-15-09 11:02 AM
  5. unseenme's Avatar
    Somehow its not registering on VZW's network....sounds like you might be missing some files. Maybe try downloading .132 load it on the phone and see what happens.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-15-09 11:07 AM
  6. crackberryfan's Avatar
    Might sound simple, but have you called Verizon? I once had the same problem...a 3 minute call and they had me up and running. Don't recall what he said the issue was. I just know calls starting working after he did a few things.
    05-15-09 11:09 AM
  7. mindchatter's Avatar
    I just went to .141....same thing.....when I try to make a call The speakerphone option is not even there?
    05-15-09 11:10 AM
  8. mindchatter's Avatar
    I cant call verizon.. we only use our cells and Im not getting audio
    05-15-09 11:11 AM
  9. olta777's Avatar
    Do a couple battery pulls. I have had that and it took me like 8 tries before it finally worked.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-15-09 11:30 AM
  10. greydarrah's Avatar
    If the battery pulls don't work, you could also try installing .75 back on the phone. If that still doesn't work, go to a verizon store. At least they wont tell you the problem is related to your un-authorized OS. I doubt the phone is bad, it sounds like something is not getting done on the verizon side, though it's very strange that you get text and internet. When you get it bak up, don't be affaid of the OS updates. Too many of us do them without seeing this problem. Personally, I like the .141/5.0 Ntbrid from Lyricindal (http://forums.crackberry.com/f132/95...d-beta-204517/). It's easy to install (starting from .132) and is the most stable I've run on this phone.

    Grey
    Last edited by grey; 05-15-09 at 12:11 PM.
    05-15-09 12:08 PM
  11. unseenme's Avatar
    I'm wonderin bout that .113....i downloaded it the other night on my other Storm and i didn't even have a home screen!!! Just a weird lookin menu screen. Wondering if the file is corrupt....

    Posted from my CrackBerry at wapforums.crackberry.com
    05-15-09 12:11 PM
  12. mindchatter's Avatar
    OK...Found the problem..... didn't happen with .75..today is my first try at the beta's... .113 and now .141 which I'm currently running both think that I have a wired headset plugged in? It shows the headset icon when trying to make a call and to test it, I plugged in a regular headphone set and got sound........ Now.....how the heck do I fix this? Oh and I've done MULTIPLE battery pulls with no luck.
    05-15-09 12:16 PM
  13. mindchatter's Avatar
    can anyone help with this?
    05-15-09 12:40 PM
  14. MePascal's Avatar
    I would continue to is plug in the headset then unplug until you lose the icon that is showing you that your headset is plugged in. The device thinks your headset is in even when its not.
    05-15-09 12:56 PM
  15. mindchatter's Avatar
    doesnt work.. Im on the line with verizon now.... what bad can happen from them knowing I have 141 on it?
    05-15-09 01:01 PM
  16. mindchatter's Avatar
    MePascal.....well your idea ended up working..lol.. doing a battery pull now to see if it returns,,,,,,,now we just need quick launch to work properly! So far it seems much better then .75
    05-15-09 01:10 PM
  17. MePascal's Avatar
    http://forums.crackberry.com/f132/ph...n+headset+mode

    I'm serious dude. LMFAO
    VZW is going to tell you to bring the device in for exchange and yada yada yada. IMHO
    05-15-09 01:10 PM
  18. mindchatter's Avatar
    It's all good now....little upset about the QL but I know he's working on 2.0
    05-15-09 01:30 PM
LINK TO POST COPIED TO CLIPBOARD