1. c-j-p's Avatar
    Help...I am getting the msg "media card not accessible due to fatal errors". What does it mean.....it was working fine until I did a battery pull

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by c-j-p; 05-09-10 at 08:41 PM.
    05-09-10 08:38 PM
  2. sourkevin's Avatar
    sounds like u need to re-format the card... i hope u had a back-up of it....

    try connecting it to a computer, copying all the files off of it.... format using the BB software, then copying all the files back on to it... then SAFELY eject the card from the computer....
    05-09-10 08:40 PM
  3. CarrierUnlock's Avatar
    Is this a new card? Have you tried accessing it while connected to the PC? You may need to reformat it.

    EDIT: O I was beaten :P
    05-09-10 08:40 PM
  4. c-j-p's Avatar
    sounds like u need to re-format the card... i hope u had a back-up of it....

    try connecting it to a computer, copying all the files off of it.... format using the BB software, then copying all the files back on to it... then SAFELY eject the card from the computer....
    What would cause such a thing?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-09-10 08:43 PM
  5. sourkevin's Avatar
    Is this a new card? Have you tried accessing it while connected to the PC? You may need to reformat it.

    EDIT: O I was beaten :P
    hehehe just make sure to let the blackberry operating system format the card!
    05-09-10 08:43 PM
  6. sourkevin's Avatar
    when the computer access the file (or the bb) it moves some files onto the hdd to make it run faster, if it freezes or disconnects without putting the files back, the system sees that the card is "corrupt" and missing system files....
    05-09-10 08:44 PM
  7. c-j-p's Avatar
    I've never backed it up.............and its my same card just did a bat pull and poof

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    05-09-10 08:46 PM
  8. sourkevin's Avatar
    try plugging it into a computer, and copy the files off... the computer is gonna be a lot more lenient about the "missing" files then the bb is...
    05-09-10 08:50 PM
  9. c-j-p's Avatar
    Just tried. Loading it on a different phone and nothing came up. Does it automatically back it up?
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    05-09-10 09:04 PM
  10. c-j-p's Avatar
    the only way i have to connect it is thru my blackberry.......i reinstalled the software and it still is giving me the same error...........i think the only way is to reformat mem card.......there goes all my porn
    05-11-10 06:40 PM
LINK TO POST COPIED TO CLIPBOARD