1. DangitsPhong's Avatar
    So i went to back up my phone today, and it was going fine till it reached browser folder. Thats when it crashed and i recieved the error message, i tried clearing the browser cache, battery pull, clearing my events log, used the built in memory cleaner. I tried everything i used the search button, but found no fix for my problem. Can someone help?
    05-31-09 01:57 PM
  2. golf4long's Avatar
    I am running .141 Hybrid 5.1 and ran into the same problem lsat night...I was trying to back up in anticipation of wiping & installing .148.

    I've cleared the caches through the DM and on the BB; done battery pulls; and tried another computer: no luck.

    My error message pops out while the Backup Status bar shows Bluetooth Options.
    06-01-09 11:01 AM
  3. MePascal's Avatar
    You guys need to select the advanced tab....To the right will be everything that is on your device...The suggestions I have seen to work is to select 5 of these heading on the right at a time. Once selected, use the arrow over tabs to create a new file. Keep selecting 5 items at a time until you come across a group that gives you trouble. Then from that group of five select one at a time. When you find the culprit, highlight then select the clear option. you should then be able to backup your device.

    -Good Luck-
    06-01-09 11:10 AM
  4. golf4long's Avatar
    You guys need to select the advanced tab....To the right will be everything that is on your device...The suggestions I have seen to work is to select 5 of these heading on the right at a time. Once selected, use the arrow over tabs to create a new file. Keep selecting 5 items at a time until you come across a group that gives you trouble. Then from that group of five select one at a time. When you find the culprit, highlight then select the clear option. you should then be able to backup your device.

    -Good Luck-
    Thank you MePascal....

    I went through the entire list, one at a time, and none of the selections created the error. Plenty of applications were grayed out on the right hand window, but after arrowing-over everything in black/bold, the error still remained.

    Tonight I will try rebooting the desktop computer, but the error also occured on my laptop after first boot this morning.
    06-01-09 02:04 PM
  5. MePascal's Avatar
    I had that same error pop up after the blue tooth options.....let's see it was Blackberry Messenger or Browser Bookmarks...I guess my point is that it may be the selection before or after the text that the error may be showing....

    Hope that makes sense...
    Michael
    06-01-09 02:09 PM
  6. golf4long's Avatar
    I had that same error pop up after the blue tooth options.....let's see it was Blackberry Messenger or Browser Bookmarks...I guess my point is that it may be the selection before or after the text that the error may be showing....

    Hope that makes sense...
    Michael
    Ah ha...

    To clarify: If I select 'Clear' under the database list (right side of screen), then it may fix the Error message...and subsequently those databases (BB Messenger/Browser Bookmarks) would not be backed-up, right?

    I'll give it a whirl tonight!
    Last edited by golf4long; 06-01-09 at 02:19 PM.
    06-01-09 02:16 PM
  7. MePascal's Avatar
    Ah ha...

    To clarify: If I select 'Clear' under the database list (right side of screen), then it may fix the Error message...and subsequently those databases (BB Messenger/Browser Bookmarks) would not be backed-up, right?

    I'll give it a whirl tonight!
    Yes clear...I thought I made that "clear"....LOL


    I did say clear right?
    -Good Luck-
    Michael
    06-01-09 02:20 PM
  8. Madirish76's Avatar
    For some reason mine seems to do the same around the auto text file. When i go to advanced it is greyed out...any ideas?
    06-01-09 02:22 PM
  9. Madirish76's Avatar
    Nevermind i cleared the Browser one that was after the auto text and now it works great!! Thanks for the info!!
    06-01-09 02:26 PM
  10. Sully1916's Avatar
    Great Info. I've been frustrated for a while now and finally did a search and found these great instructions.
    Thanks!
    06-01-09 03:45 PM
LINK TO POST COPIED TO CLIPBOARD