1. WoodhavenBoy's Avatar
    ok, I need help.. I went on to a trip to Chicago from New York for the weekend.

    My home timezone WAS set to Eastern Time before I left, and after changing the timezone manually to Central time when landing, it showed that my home time in the top left corner was 2 hours ahead of Central time, when it should only be one

    I returned to New York, and set the timezone back to Eastern and it shows the home timezone in the top left corner still, but it says its an hour ahead. I never had the home timezone EVER display since Ive owned the phone, and it was activated in New York, and set the first time to Eastern Time...

    I am also aware of the calender problem and spend the past however many hours going through all my appointments, and they're all set to Eastern time, and I did not add any while i was on my trip.

    I would like it to stop displaying the "home time" in the top left corner of the clock, without having to change it to an incorrect timezone or time. I never had this issue before I left. Ive search the forums intensely and found NOTHING.. HELP ME! This is BUGGING ME. PLEASE!!!! if anyone can help, it would be VERY APPRECIATED!!!!!!!!
    05-25-09 11:16 PM
  2. dieseldude's Avatar
    if you sync to your pc that mite fix it.
    05-25-09 11:19 PM
  3. chuk1005's Avatar
    go to clock click BB button (menu button) then options then change the home timezone there...I feel your pain had this exact issue when returning home from vegas.
    05-25-09 11:20 PM
  4. jeffh's Avatar
    From the 2-hr difference, it sounds like you selected Central America time instead of Central Time (US & Canada). Both are GMT-6, but Central America does not observe DST.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-26-09 12:02 AM
LINK TO POST COPIED TO CLIPBOARD