1. randyrp85's Avatar
    Im dying to update my OS but when I go into the RIm folder there is nothing and now Im stuck. Any suggestions? Im running on Vista btw...
    05-14-09 01:27 PM
  2. Michael Hepples's Avatar
    Make sure you are going into the correct RIM folder.

    It is the folder in Common Files, not Program Files. I had the same problem for a while.
    05-14-09 01:29 PM
  3. randyrp85's Avatar
    thanks so much....Im going to try that and see if it works.
    05-14-09 01:34 PM
  4. Bigdaddy2009's Avatar
    Coomon files then Research in Motion

    **this is the directory for XP, not sure if it is the same for Vista.**
    05-14-09 01:38 PM
  5. BB_SHAWN's Avatar
    c:\program files\common files\research in motion\apploader
    05-14-09 01:39 PM
  6. Michael Hepples's Avatar
    Coomon files then Research in Motion

    **this is the directory for XP, not sure if it is the same for Vista.**
    Same for Vista.
    05-14-09 01:40 PM
  7. Bigdaddy2009's Avatar
    Same for Vista.
    Thanks Micheal
    05-14-09 01:47 PM
  8. djm1947's Avatar
    Same for Vista.
    Unless you would have Vista 64bit and then it will be Program Files (x86)
    05-14-09 03:03 PM
  9. Michael Hepples's Avatar
    Unless you would have Vista 64bit and then it will be Program Files (x86)

    Point taken. Thanks for the correction.
    05-14-09 03:19 PM
  10. randyrp85's Avatar
    When I do get to the APPLOADER in the RIM folder theres nothing there. When I do see an icon, its a DLL file that wont open.whats up with that? Am I still going in it wrong?
    Last edited by randyrp85; 05-14-09 at 04:38 PM.
    05-14-09 04:34 PM
LINK TO POST COPIED TO CLIPBOARD