1. jmk32#CB's Avatar
    I've installed numerous leaked OS without any problems, but yesterday when I connected my Storm to my computer it automatically starting installing the new official .148, but I had a bunch of problems.

    First after the install seemed to be complete, my phone rebooted, but I noticed on the DM that it said there was an error, that the OS didn't install because there wasn't enough memory (???). I looked at the phone and it was still on .141.

    Anyways, I rebooted again, memory was over 20megs, so I connected the phone again, but the DM said 'no updates'. So i had to download the .exe from the Verizon site and the .148 installed. However, I had BIG problems with my Enterprise Activation, it went thru 4-5 reboots (usually does one with the other leaked OS) before seemingly was done.

    But the big problem is that when I try to make a call now, no sound comes out of my earpiece, my dialpad keytones are gone (silent when I dial the #'s), and it's laggy when I try to type the numbers, and my bluetooth doesn't work either now. I could get a call to work in speakerphone only, but there's something majorly f**ed up.

    What can I do to fix this? Can i reinstall the .148 exe over the existing .148? Or should I downgrade back to .141, then upgrade again?
    06-03-09 06:17 AM
  2. jjd228's Avatar
    Do you really even have to ask at this point? Just wipe it with JavaLoader and re-install 148.
    06-03-09 06:22 AM
  3. MePascal's Avatar
    Options>>Security Options>>General Settings>>Menu(BlackBerry)button>>Wipe Handheld
    Follow the on screen directions then reinstall .148 on your device.

    Hopefully you have a backup of your device from a prior leak that you installed. After you install .148 back onto your device you can restore from you backup to get your saved data back.

    PM me if you need
    ~Good Luck~
    06-03-09 06:39 AM
  4. jmk32#CB's Avatar
    I thought about wiping, but never did it before (all the leaked OS I tried I loaded on top of the last one on there). Will I lose all of my custom settings?

    I did do a backup of my 3rd party apps prior to yesterday, since I knew the official was coming, but usually my settings are pretty intact after a new OS upgrade, which is what I'd be concerned about (trying to remember all the keyrate, etc settings I changed months ago).
    06-03-09 06:53 AM
  5. MePascal's Avatar
    That's why you need to backup just your device through DM. Even if you don't, when you go to reinstall .148 your PC should make a backup of your device by default. This file will be located in My Documents on your PC and it will be called LoaderBackup-(2009-xx-xx).ipd

    Go for it..

    ~Good Luck~
    06-03-09 07:06 AM
  6. Accidental Post's Avatar
    Ahhhh by wiping your device as above it does nothing to wipe the os it wipes your data use jl_cmdr to wipe the phone of the OS then reload. Make sure you backup your apps and data but before you do all that have you tried a batt pull?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-03-09 07:19 AM
  7. marvin101001's Avatar
    Sounds like a similar problem with the phone acting as if your headphones were plugged in. Check the blackberry button and try switching it to handset.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-03-09 07:43 AM
  8. jmk32#CB's Avatar
    Sounds like a similar problem with the phone acting as if your headphones were plugged in. Check the blackberry button and try switching it to handset.

    Posted from my CrackBerry at wapforums.crackberry.com
    I hit the BB button in phone mode and don't see any option for switching to handset. Where can I find that?
    06-03-09 08:14 AM
  9. jmk32#CB's Avatar
    I think you're on to something with the headset setting. When I dial out I see a headset icon next to my time of call counter. I have nothing plugged into my headset jack though. How do I fix this?
    06-03-09 08:17 AM
  10. Accidental Post's Avatar
    06-03-09 08:18 AM
  11. jmk32#CB's Avatar
    Ok, I think I may have solved this. I found the option to 'active handset' and it worked (sound out of earpiece). But when I ended the call and tried to dial another call, it defaulted back to the headset icon and I couldn't hear any dial tones, nor the call.

    So I plugged in my BB headphone jack, made a call (weather recording), and when it answered I pulled out the headphone jack and the sound came out of my phone earpiece again. I then tried a new call, and the phone was working normally (heard the dial keys, and the call worked out of the earpiece).

    I've rebooted again to make sure it'll default to the correct setting and it seems to be working correctly again.

    I'll keep an eye on it, but strange that that happened.

    marvin101001 thanks for the suggestion to check that! - saved me a lot of time doing a wipe and reinstall...
    06-03-09 08:31 AM
  12. jmk32#CB's Avatar
    Thanks spaciorek, I thought of trying out that option right before you posted that!
    06-03-09 08:35 AM
  13. marvin101001's Avatar
    Glad I could help.. I had my own freekout moment earlier this week.. ;-)

    Posted from my CrackBerry at wapforums.crackberry.com
    06-03-09 10:44 AM