1. ericjohn123's Avatar
    Some how, probably during updating the software, all the preloaded ringtones have disappeared. I tried doing a restore but it did not restore the ringtones. Any suggestions to get them or at least some of the alert sounds back?

    Thanks.
    05-27-10 06:35 PM
  2. knr's Avatar
    This happened to me once. Never bothered to figure out why.

    Back up your data, wipe the device, and reload the OS. They'll be restored.

    -Kyle
    05-28-10 11:28 AM
  3. paulheth's Avatar
    This happened to me once. Never bothered to figure out why.

    Back up your data, wipe the device, and reload the OS. They'll be restored.

    -Kyle
    I've got this same problem but this solution involves re-entering a bunch of setup information for 3rd party apps. Some of which I'm likely to not remember.

    Is there an easier way?

    I have a bold 9000 that the alert sounds started malfunctioning (and them background disappeared) after a device hang.

    Thanks.
    06-24-10 01:56 AM
  4. edhigh.end's Avatar
    I've got this same problem but this solution involves re-entering a bunch of setup information for 3rd party apps. Some of which I'm likely to not remember.

    Is there an easier way?

    I have a bold 9000 that the alert sounds started malfunctioning (and them background disappeared) after a device hang.

    Thanks.

    find out a (net_rim_bb_medialoader_backgrounds_360x480_04_t.c od) and (net_rim_bb_medialoader_ringtones.cod) about 3mb under Java folder and load true bbsak or crack utility.
    Last edited by edhigh.end; 06-24-10 at 11:19 AM.
    06-24-10 11:16 AM
LINK TO POST COPIED TO CLIPBOARD