1. InfestedNewb's Avatar
    I downloaded .90 for my blackberry storm today, but I am having some problems.... can someone please help me?

    1. The volume for playing music randomly gets louder at the start of a song, but the volume indicator on the bb doesn't change. After every song after that, they generally get streadily louder.

    2. I can connect my bb to the BDM, but Rixo or whatever doesn't say its connected, so i cannot add or remove media at all.

    Anyone know how to fix these? or should i just downgrade back to .75?
    01-23-09 12:24 AM
  2. mattymatt21's Avatar
    On your phone go to memory under options and enable mass storage mode
    01-23-09 12:26 AM
  3. cuban_dudeca's Avatar
    I haven't had these problems. Did you do a clean install?
    01-23-09 12:45 AM
  4. Myriad's Avatar
    I downloaded .90 for my blackberry storm today, but I am having some problems.... can someone please help me?

    1. The volume for playing music randomly gets louder at the start of a song, but the volume indicator on the bb doesn't change. After every song after that, they generally get streadily louder.

    2. I can connect my bb to the BDM, but Rixo or whatever doesn't say its connected, so i cannot add or remove media at all.

    Anyone know how to fix these? or should i just downgrade back to .75?
    I have had the first problem on my storm on every OS I have had, it either goes loud, or mute and a tap on the volume control either up or down will bring it to the level indicated on the phone. I haven't found a solution and Vodafone haven't been able to supply one, they say they are awaiting feedback from RIM.

    Some people have reported the problem disappearing after a time.
    01-23-09 05:36 AM
  5. buckifvr's Avatar
    On your phone go to memory under options and enable mass storage mode

    Good advice = make sure MTP is on, MSM support is on, and Enable MSM is on or prompt

    Make sure to hit the bb button and save these settings
    01-23-09 12:03 PM
LINK TO POST COPIED TO CLIPBOARD