1. BB_WMB's Avatar
    Alright. When I plug in my phone at night it automatically defaults to the clock which I like. The problem that I am having is that the screen does not dim and it is REALLY bright. I have tried a search here to see if there is a way to get this to dim, but I can't seem to find the right thing. Could someone point me in the right direction with a link if it has already been answered. I like using the alarm clck but this is too bright. I believe I am running 607 for software.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-16-10 10:11 PM
  2. sparhawke2000's Avatar
    While on the clock screen, select options, then scroll down to bedside mode. You have several options for this mode, one of which is dim screen. Save your settings, and then when you are ready to go to sleep press the BB key, select Enter Beside Mode, and this should solve your problem.
    Last edited by sparhawke2000; 04-16-10 at 10:22 PM.
    04-16-10 10:20 PM
  3. BB_WMB's Avatar
    I actually did see that before, but I can't use bedside mode because I need to be able to receive SMS and phone calls at night from work. From what I can tell bedside mode keeps you from getting these. I did create a sound profile that I use at night to keep any emails from waking me up but lets the SMS and phone calls through, but the screen won't dim. Is there another way to do this?
    04-16-10 10:29 PM
  4. pkcable's Avatar
    Turn the phone upside down on your night table. That's what I do. It works. If you need to see the time, just lift it up. The alarm will still go off and the messages will still come thru.
    04-16-10 10:32 PM
  5. fedge's Avatar
    Turn the phone upside down on your night table. That's what I do. It works. If you need to see the time, just lift it up. The alarm will still go off and the messages will still come thru.
    that works perfect for me i do the same you don't even see the light
    04-16-10 10:34 PM
  6. BB_WMB's Avatar
    That is an easy solution..............I guess I was hoping for a more complicated one!
    04-16-10 10:41 PM
  7. jiggyb's Avatar
    From what I can tell bedside mode keeps you from getting these.
    In the clock, click options. In there scroll to Bedside Options. You can choose to have the Radio "ON" Led "ON or OFF" Dim Screen "YES" and choose what ever sound profile you want. I created one named Sleep. I have phone on and text on with reduced volume, everything else including LED silenced.

    Unless I'm confused, this should solve ur problem. I will say, that it should still be "dimmer" in my opinion.
    04-16-10 10:43 PM
  8. Bud3269's Avatar
    Under Bedside Mode you can leave the radio on, this will allow you to get SMS and phone calls.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-16-10 10:44 PM
  9. BB_WMB's Avatar
    In the clock, click options. In there scroll to Bedside Options. You can choose to have the Radio "ON" Led "ON or OFF" Dim Screen "YES" and choose what ever sound profile you want. I created one named Sleep. I have phone on and text on with reduced volume, everything else including LED silenced.

    Unless I'm confused, this should solve ur problem. I will say, that it should still be "dimmer" in my opinion.
    This should do it, thanks. I created a sound profile and called it sleep mode. When I went to change the sleep mode options and set the sound profile I confused myself because I used the same name. I have it fixed now. Thanks again.
    04-16-10 10:56 PM
  10. jiggyb's Avatar
    Your Welcome!!
    04-16-10 11:17 PM
LINK TO POST COPIED TO CLIPBOARD