1. stacy3pink's Avatar
    I have my Storm set to turn off at night and turn back on in the morning (the noises of emails coming in was loud, and I forget to turn the volume off each night). It turns off and on fine, but I'm not getting any messages in the morning. When I make a call, it asks me if I want to "restore radio connections," which explains why the messsages aren't coming through. It's a quick fix, but annoying. Do I have something set wrong?
    02-13-09 08:34 AM
  2. bobaloo's Avatar
    I have my Storm set to turn off at night and turn back on in the morning (the noises of emails coming in was loud, and I forget to turn the volume off each night). It turns off and on fine, but I'm not getting any messages in the morning. When I make a call, it asks me if I want to "restore radio connections," which explains why the messsages aren't coming through. It's a quick fix, but annoying. Do I have something set wrong?
    If the email notification is your only issue, just change your sound profile to "phone calls only" or put your phone in "bedside mode." Or you can make a custom sound profile. that's what I did because I have phone calls and certain other messages ring loudly, others quietly, and I have emails silent.

    I think all three of those are better alternatives to turning off the radio.
    02-13-09 09:48 AM
  3. tpierce67's Avatar
    The OP is not manually turning off the radio. It's turning off automatically for some reason. I'm having the same issue. When I grab my phone in the morning the wireless radio is off.

    I also use the auto on/off feature.
    02-13-09 11:03 AM
  4. bobaloo's Avatar
    The OP is not manually turning off the radio. It's turning off automatically for some reason. I'm having the same issue. When I grab my phone in the morning the wireless radio is off.

    I also use the auto on/off feature.
    that's what I mean. There are some known inconsistencies using the auto on/off feature. that's why I suggested selecting some type of nighttime sound profile.
    02-13-09 11:07 AM
  5. catbertz's Avatar
    I have .75 and my radio turned off several times about two weeks ago. I didn't do anything to fix it. It just stopped misbehaving on its own..weird.
    02-13-09 01:13 PM
  6. brainstorm's Avatar
    I had the same problem with the radio turning off when I used my phone for internet access on my laptop (tethered). I had version 90 and 99 when I had the problem. I have since upgraded to the .103 release and the problem is gone. have you considered upgrading your OS?
    02-13-09 01:22 PM
  7. jetsafl's Avatar
    I have had that same issue with the Auto on/off. Some mornings the Radio is on others it's off. I uninstalled Weather Bug app the other day and the Radio off issue and random reboot issue have gone away. Not sure if it was coincidence.
    02-13-09 01:27 PM
  8. brainstorm's Avatar
    I had the same problem with the radio turning off when I used my phone for internet access on my laptop (tethered). I had version 90 and 99 when I had the problem. I have since upgraded to the .103 release and the problem is gone. have you considered upgrading your OS?
    02-13-09 01:47 PM
  9. nm6r's Avatar
    I experienced the same radio off issue (.75) so I just haven't used the auto off/on feature. I figured it would likely be resolved in the next update.

    Ray
    02-13-09 06:41 PM
  10. Todd M's Avatar
    Same issue here on .75. I will power it down to charge it, and then occassionally when I fire it back up the radio is off and I have to manually turn it back on. Kind of annoying...
    02-13-09 09:37 PM
LINK TO POST COPIED TO CLIPBOARD