1. cporcelli's Avatar
    My wife plugged in her phone and it prompted for update.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-31-09 10:57 AM
  2. moviemogul's Avatar
    Ok, congrats...


    I sure hope we don't get 30 new threads today telling us this...
    05-31-09 10:58 AM
  3. jason.klein's Avatar
    You sure about that OP? Sure you didnt have 148 installed on your computer already? Because emails will be going out notifying, which no one has received yet, and it is also 3 hours earlier than VZW posted release. I..call...BS
    05-31-09 10:59 AM
  4. howarmat's Avatar
    You sure about that OP? Sure you didnt have 148 installed on your computer already? Because emails will be going out notifying, which no one has received yet, and it is also 3 hours earlier than VZW posted release. I..call...BS
    yes, user error
    05-31-09 11:02 AM
  5. cporcelli's Avatar
    I. Surrender it did say it had an update but when it was done still says .75 my bad

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by cporcelli; 05-31-09 at 11:11 AM.
    05-31-09 11:02 AM
  6. Morf32's Avatar
    Verizon's website is still showing MR1. Just so you all know.
    05-31-09 11:10 AM
  7. howarmat's Avatar
    I. Surrender it did say it had an update but when it was done still says .75 my bad

    Posted from my CrackBerry at wapforums.crackberry.com
    ok i did, still says "preferred" is .75 for me....
    05-31-09 11:12 AM
LINK TO POST COPIED TO CLIPBOARD