1. tdog7879's Avatar
    I upgraded my friends phone from my laptop and all went well except when he went to make a phone call! Now when he makes a phone call he has to activate speaker or headset to be able to hear the caller? Is there a way around this? Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-21-09 08:03 PM
  2. unseenme's Avatar
    Maybe check the settings (green button to bring up phone> BB button> options> general options> default volume setting to 100%).

    If that don't work try reloading the OS. Something may have gone wrong in the installation.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-21-09 08:17 PM
  3. MePascal's Avatar
    Check it out....This has helped a few around here today.


    http://forums.crackberry.com/f132/ph...n+headset+mode
    05-21-09 08:24 PM
  4. tdog7879's Avatar
    Check it out....This has helped a few around here today.


    http://forums.crackberry.com/f132/ph...n+headset+mode
    Thanks for that!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-21-09 08:39 PM
LINK TO POST COPIED TO CLIPBOARD