1. dperry9608's Avatar
    I installed berryjoose a memory program and iHeartradio works without a hicup(so far 20 minutes). I'm running Lyricydals .607 base 705v2 hybrid.
    05-24-10 06:18 PM
  2. lssanjose's Avatar
    so, berryjoose is the jumpstarter?
    05-25-10 08:29 AM
  3. adambigge's Avatar
    Does berryjoose have a free trial?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-25-10 08:33 AM
  4. dperry9608's Avatar
    I think so not sure
    05-25-10 08:51 PM
  5. 1812dave's Avatar
    someone wake me when a successor to iheartradio 2.2.000 comes out, eh? One that works well with 607.
    05-25-10 10:16 PM
  6. Nicketmaster's Avatar
    iheart has been working fine for the past few days, on .607 base here, no berryjoose.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-26-10 02:17 AM
  7. ITF36059's Avatar
    I have berryjoose and lyr's hybrid. Iheart no worky fer me. AFAIK iheart 2,3 is still in beta. My interest I. This app is fading fast.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-26-10 08:02 AM
  8. 1812dave's Avatar
    iheart has been working fine for the past few days, on .607 base here, no berryjoose.

    Posted from my CrackBerry at wapforums.crackberry.com
    how many stations have you tried? some station work on mine too, but not the ones that used to work prior to 607. the app has some definite issues, at this point.
    05-26-10 09:40 AM
  9. manofice1's Avatar
    iheartradio works about 90% of the time for me on .607 ... I only use it to listen to one station. Most of the time, I have to just pull the battery and then launch the app and it works
    05-26-10 11:28 AM
LINK TO POST COPIED TO CLIPBOARD