1. backbeat's Avatar
    Hi all!

    Coming from the Bold 9000, I used Google Voice occasionally for SMS. After logging into my GV account and making the changes necessary there to activate the account on the S2, then downloading the app, I'm hitting a brickwall.

    Installation went fine. However, when starting the app, it comes up with the basic login screen with a SureType keyboard. The problem is that the keyboard is completely nonresponsive, therefore there is no way for me to login.

    Tried a battery-pull and nothing. Tried changing the type of keyboard displayed and nothing. Running stock .607.

    Could it be a bad install? Any suggestions?
    06-12-10 12:24 PM
  2. hydroz_23's Avatar
    Hi all!

    Coming from the Bold 9000, I used Google Voice occasionally for SMS. After logging into my GV account and making the changes necessary there to activate the account on the S2, then downloading the app, I'm hitting a brickwall.

    Installation went fine. However, when starting the app, it comes up with the basic login screen with a SureType keyboard. The problem is that the keyboard is completely nonresponsive, therefore there is no way for me to login.

    Tried a battery-pull and nothing. Tried changing the type of keyboard displayed and nothing. Running stock .607.

    Could it be a bad install? Any suggestions?
    Close the app. Got to options>applications>highlight Google voice>hit the bb menu button and select disable compatibility mode
    06-12-10 12:41 PM
  3. backbeat's Avatar
    Close the app. Got to options>applications>highlight Google voice>hit the bb menu button and select disable compatibility mode
    Perfect! Thanks so much!
    06-12-10 01:13 PM
LINK TO POST COPIED TO CLIPBOARD