1. CubfanBU's Avatar
    I have noticed that when i start my google maps or poynt my location is zoomed way out. It shows all of N. and S. America and I have to hit the zoom in button about 6 times before I get to a street level zoom. Is there any way to fix this in the settings I am missing?

    Thanks
    03-01-09 10:49 PM
  2. jeffh's Avatar
    Google Maps on my 8830 starts up using the last location and zoom level from the previous use. Perhaps what you're experiencing is a Storm-specific glitch, since Google Maps has only just started working with the Storm. If that's the case, you can reasonably hope for it to be fixed soon.
    03-01-09 10:53 PM
  3. ArmaK's Avatar
    I'm using Google Maps on my storm and I don't have this problem. Just like Jeff said, the app starts up from my last location and zoom level. I would check to make sure that you don't have compatibility mode enable by mistake.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-01-09 11:19 PM
  4. ketchupfreak's Avatar
    I do have that problem. It goes zoomed all the way out, doesnt show traffic, and instead of satellite view, it shows map view.....very frustrating.
    03-02-09 01:05 AM
  5. TheChampJT's Avatar
    Mine is the same, starts from last point, and on all builds/platforms the first time I start it, it's on San Francisco.
    03-02-09 01:21 AM
  6. vdiesel's Avatar
    Every so often my map starts up in continent view too for no reason. It's quite annoying.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-02-09 07:31 AM
  7. naman919's Avatar
    anyone find a solution for this?
    05-29-09 10:43 AM
  8. MeSince83j's Avatar
    mine does this too, its annoying.
    05-29-09 11:10 AM
LINK TO POST COPIED TO CLIPBOARD