1. slimjimp's Avatar
    Can anyone help me...for some reason I just dled google maps for my Storm and I only get half a screen with the map and the other half shows the keyboard...I cant seem to get a full screen...its says its the verzion for the 9530 when i go on google.com/gmm any help would be appreciated. thx
    11-21-08 07:55 PM
  2. jh0's Avatar
    Just click the blackberry button and choose to hide the keyboard
    11-21-08 09:05 PM
  3. slimjimp's Avatar
    there is no option for me to hide the keyboard...swiping it down will also not hide the keyboard....
    11-21-08 09:48 PM
  4. spiderek's Avatar
    I installed the maps on Monday and only had the GPS issue. I reinstalled today and now i can't get rid of the keyboard and it won't recognize orientation.

    I think I will have to back up and restore the OS and apps.

    Very frustrating!!!
    12-10-08 03:59 PM
  5. Habious's Avatar
    Sounds like it's in Compatability Mode.

    Try going to Options > Advanced Options > Applications

    Scroll down to Google Maps. Highlight but DON'T CLICK. Hit the BB Menu button and see if "Disable Compatability Mode" is an option. If it is, click it.
    12-10-08 04:24 PM
  6. viajero78728's Avatar
    Sounds like you have it in Compatibility Mode. Click on the Options icon (wrench) and choose Advanced Options -> Applications. Highlight Google Maps and press the menu key. Try enabling/disabling Compatibility Mode and see if that helps.
    12-10-08 07:29 PM
  7. Takhis's Avatar
    I had the same issue and was the Compatibility Mode thing... just disable it, close google maps and open it again.

    now full screen, and amazing accuracy even in South America hehehe
    02-19-09 06:09 PM
  8. mdude85's Avatar
    You must have downloaded an incompatible version (perhaps it was for the Bold?). You can turn off compatibility mode as has been suggested (3 times in a row....) or you could download the version made for the Storm so you never have to worry about compatibility mode.
    02-19-09 06:12 PM