1. SOADFreak1989's Avatar
    I've got an issue that I can't seem to find in the other parts of the forum. I have 3 email addresses. My school email, my AOL email, and my Gmail.

    I have Gmail receive all 3 emails so I can view the emails in one place online. I also have all 3 emails set to push onto my 9550 so that I can send from all 3 addresses. The only problem is that this causes me to keep getting double messages from the other 2 email addresses (not Gmail). 1 being received from one of the other 2 and one being received by Gmail.

    I've been playing with the filter settings using things like contains *@aol.com in the To: field but it hasn't worked.

    This has been killing me for weeks now. How do I get it to not be received by the Gmail account on the BB?
    05-04-10 03:45 PM
  2. hooch_is_crazy's Avatar
    I think the only thing to do is to just remove the gmail email account from the phone. At least that's what I know.
    05-04-10 03:57 PM
  3. kermalou's Avatar
    Yeah, it looks like you want the whole enchilada. Unless you can set up filters to not recieve emails on your gmail account, you are SOL.
    05-04-10 04:44 PM
LINK TO POST COPIED TO CLIPBOARD