1. krze's Avatar
    Ok I have 2 Gmail accounts synced with my storm, and whenever I send an email out from either of them, they always pop up in my inbox as a new message. Almost like its forwarding a copy to my account. I have forwarding in my Gmail settings as "Disabled", but I still get my sent email in my inbox.

    Is there a setting on my storm that can disable this? That I'm overlooking.. thanks!
    06-05-09 11:30 AM
  2. Chrisy's Avatar
    http://forums.crackberry.com/f3/gmai...lackberry-853/

    You to set up a filter on BIS.
    06-05-09 11:34 AM
  3. krze's Avatar
    Thanks, I couldnt log into the BIS site. But I figured out you can set up filters on your device.

    Setup > Email Settings > Select your which email account > Press 'Filters'

    And follow the steps.
    06-05-09 12:19 PM
  4. anon(34771)'s Avatar
    let me know if that works. i had this problem too. never happened until i did a wipe back in the day.

    i cant log into BIS online to set up a filter either...so i am curious if your solution of setting up filter on phone works.
    06-05-09 01:10 PM
  5. krze's Avatar
    Yes.. it worked for me.

    Make sure when your adding your filter to type out your email address in Filter Name:
    Next on Filter on: Use "From Address"
    Next on Contains: I just put my email without the @gmail.com, click ADD.
    Next on Action: Leave on "Do not forward messages to the device."
    Click Save

    Next screen-
    When no filters apply: Leave on "Forward messages to the device."
    Save.

    Then your password. Should be set, test it out first though.
    06-05-09 01:31 PM
  6. amojeba's Avatar
    Actually, the new BIS version has corrected this.
    1. Log in to BIS site. Delete your gmail account.
    2. Make sure the Icon disappears from your Storm (should be almost instant).
    3. Add the account back in the BIS site.

    This should solve the problem. Yes before I had this issue too, and solved it through the Filter solution that you mentioned. However, with the BIS Upgrade that RIM has, this is no longer necessary. Just re-add your email accounts!
    06-05-09 02:00 PM
LINK TO POST COPIED TO CLIPBOARD