1. NVMY03ION's Avatar
    Okay so why aren't my messages Deleting on Both sides?

    I thought BIS made modifications where it would delete on both sides?

    Oh and Gmail plug is DL'd and also I do have Wireless Reconcole set that it will delete on both sides.
    06-30-10 10:01 AM
  2. Mr. Orange 645's Avatar
    Make sure its set to "Prompt" or "Mailbox and Handheld" under the email reconciliation settings.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-30-10 10:20 AM
  3. NVMY03ION's Avatar
    Make sure its set to "Prompt" or "Mailbox and Handheld" under the email reconciliation settings.

    Posted from my CrackBerry at wapforums.crackberry.com
    It is set to delete on both but I don't have it prompting Id rather it just delete them on both sides.
    06-30-10 10:23 AM
  4. Mr. Orange 645's Avatar
    Then it should be working. Try deleting and re adding your gmail account.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-30-10 10:31 AM
  5. NVMY03ION's Avatar
    Then it should be working. Try deleting and re adding your gmail account.

    Posted from my CrackBerry at wapforums.crackberry.com
    It started that was since I got my S2
    06-30-10 11:48 AM
  6. sparkerc's Avatar
    I have found that the sync will happen, it just takes a while... sometimes a really long while (sometimes in 5-10 minutes... sometimes hours). If you are deleting on your phone while watching Gmail on your PC, then you'll (probably) never see it happen.
    06-30-10 02:34 PM
LINK TO POST COPIED TO CLIPBOARD