1. zrome's Avatar
    I'm not sure if someone already asked this; even if they did I couldn't find it.
    I get my Gmail pushed to my BB storm. However there are certain labels that I would not like to have sent to my BB. I.E. Dictionary.com emails

    Is there a way to set it so that only my inbox will be sent to my BB and not the labels?
    05-28-09 08:21 AM
  2. the block's Avatar
    I think I asked this same thing a while back and was told the only way to do it was to setup filters on the BIS site to block certain emails from going to my phone, but as far as I know there is no true way to filter out certain labels. Hopefully soon GMail will get TRUE 2 way sync and this filter by labels feature, but I'm not holding my breath.
    05-28-09 08:31 AM
  3. edward4u's Avatar
    Set up a filter in your gmail account itself. All the mail that shows up in your inbox is getting pushed to your blackberry.

    i made a filter under options in my gmail account and had specific messages skip the inbox and get archived immediately (or deleted) and those messages never show up on my phone.
    Last edited by edward4u; 05-28-09 at 10:50 AM.
    05-28-09 10:17 AM
  4. the block's Avatar
    Set up a filter in your gmail account itself. All the mail that shows up in your inbox is getting pushed to your blackberry.

    i made a filter under options in my gmail account and had specific messages skip the inbox and get archived immediately (or deleted) and those messages never show up on my phone.
    I get several email newsletter that I have set to a label that archive automatically and skip the inbox, and these go to my phone as well. How are yours set up?
    05-28-09 11:12 AM
  5. edward4u's Avatar
    I get several email newsletter that I have set to a label that archive automatically and skip the inbox, and these go to my phone as well. How are yours set up?
    I think you need to mark it "as read". Its one of the options you have.

    My labels are set up as follows:

    Matches: from: (----@yahoo.com)
    Do this: Skip Inbox, Mark as read, Apply label "------", Never send it to Spam

    All of my filters with the settings like that never show up on my phone and get archived in my gmail account.

    Try this out and let me know if it works.
    05-28-09 11:24 AM
  6. citi's Avatar
    mark as read. Never thought that would make a difference but maybe that's my problem too. I will try it.
    05-28-09 11:50 AM
  7. edward4u's Avatar
    mark as read. Never thought that would make a difference but maybe that's my problem too. I will try it.

    Try it out and let me know if it works. If it doesn't...we may need to mess around with some other settings.
    05-28-09 11:54 AM
  8. detviking's Avatar
    My labels are set up as follows:

    Matches: from: (----@yahoo.com)
    Do this: Skip Inbox, Mark as read, Apply label "------", Never send it to Spam

    All of my filters with the settings like that never show up on my phone and get archived in my gmail account.

    Try this out and let me know if it works.
    I just have mine set to skip the inbox and apply a label. I do this for all my delivered messages and I never get them on my bb. I think that as long as you have it set to skip the inbox your set.
    05-28-09 12:14 PM
LINK TO POST COPIED TO CLIPBOARD