1. burm's Avatar
    I have two GMail accounts set up on my Storm. One of them, the one I use the most, sends a copy of any e-mail I send to my inbox. It does not matter if I send the e-mail from my Blackberry or my work PC or my MacBook, it sends the e-mail to myself, from myself. I have looked through every option (as far as I know) to try and remedy this and I can find nothing. The thing I do not get is that this only happens on one of the GMail accounts, not both. I have checked the settings on both accounts and they are identical. This is very aggravating. Please share any information you may have on this.


    burm
    05-18-09 12:17 PM
  2. savioAMG's Avatar
    Login to your carriers BIS site and set a filter to not receive email from yourself.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-18-09 12:20 PM
  3. whitenessj's Avatar
    there is a setting in gmail actually as well that can lead to auto forwarding to mobile carrier or something like that. mine did this as well, but in gmail it can be stooped.if you cant find the setting msg me and i will get the EXACT local for you.
    05-18-09 12:32 PM
  4. MePascal's Avatar
    Maybe this will help too. There are too many to list but this looked good to me. If you will search the Blackberry Storm 9500/9530 forum, you will find your answer.

    http://forums.crackberry.com/f86/why...folder-139972/
    05-18-09 12:40 PM
LINK TO POST COPIED TO CLIPBOARD