1. ddarvish's Avatar
    everytime a send a message from gmail on my PC i get a copy or two of my messages sent on my blackberry. I dont see it show up in my inbox on my computer or on gmail web interface. what gives?
    11-24-08 01:50 PM
  2. phikai's Avatar
    If its the "Delivered:..." message just turn off delivery confirmation on the device. Also, if you have it configured for POP you're only going to get e-mail on one device...whichever access it first.
    11-24-08 01:55 PM
  3. Chrisy's Avatar
    This is a known issue. It is annoying! Follow the instructions in this thread to make it stop if this is your issue!


    Posted from my CrackBerry at wapforums.crackberry.com
    11-24-08 02:06 PM
  4. MysticMoonstone's Avatar
    you have to go to the Blackberry site and sign in... then change the settings to not send yourself Gmail messages.

    FYI, if it makes you feel any better... that happens on ALL BB's when you set up Gmail.... until you change the settings.

    Hope that helps a little bit anyway!
    11-24-08 02:28 PM
  5. Tdubby's Avatar
    That happens on the iphone too.. Was really annoying
    11-24-08 02:30 PM
  6. amba727's Avatar
    Also if you had a BB and got a new one have to go in and change the device with the pin and esn. that was my problem had the filter but hadn't changed the device
    11-24-08 03:10 PM
  7. jpro757's Avatar
    it just lets you know that your message was sent and delivered I like it I send alot of work emails and this is always a extra copy for me to save or get rid of
    11-24-08 03:24 PM