1. bigphill911's Avatar
    How do I block my gmail messages from being sent back to me. I set up gmail using the default settings in the email setup wizard. Let me know thx, Phill
    11-22-08 07:35 PM
  2. PvT's Avatar
    I hope this works for you...

    if your sent emails are coming back...

    This might be what you are after... this jumps to the post on the BIS fix http://forums.crackberry.com/f3/gmai...-853/#post7483

    Your BIS ie carrier, I can't see from my CB wap

    http://forums.crackberry.com/f3/what...site-url-3187/

    Posted from my CrackBerry at wapforums.crackberry.com
    11-22-08 07:39 PM
  3. bigphill911's Avatar
    cant seem to find me esn anywhere
    11-22-08 07:51 PM
  4. destructo's Avatar
    go into the email options and create a filter. Filter for mails coming from your gmail address and select 'do not send to device'.
    11-22-08 07:52 PM
  5. PvT's Avatar
    I can't do this while I'm typing, but maybe it's under your battery on the inside of your phone and/or on the box your phone came in...

    Posted from my CrackBerry at wapforums.crackberry.com
    11-22-08 07:53 PM
  6. FUSIBLE's Avatar
    go into the email options and create a filter. Filter for mails coming from your gmail address and select 'do not send to device'.
    It starts with A000000 everytime on the storm it doesn't say ESN but it'll start like that.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-22-08 08:01 PM
  7. jstevens75's Avatar
    Now it is telling me I already have a BIS account set up and I never did one. Any ideas?
    11-25-08 10:47 AM
LINK TO POST COPIED TO CLIPBOARD