1. anonymous394857349875's Avatar
    I read all the thread on how to remove the languages, I did it in set up wizard but portugues stayed behind. I need to remove these, hooked up my bb to the desk top manager and there are no options to remove these languages...

    I am I missing a step?

    This is my replacement storm 2 and the last Storm 2 I backed up... dont know if this has any bearing on this?
    08-04-10 02:23 PM
  2. dkingsf's Avatar
    I read all the thread on how to remove the languages, I did it in set up wizard but portugues stayed behind. I need to remove these, hooked up my bb to the desk top manager and there are no options to remove these languages...

    I am I missing a step?

    This is my replacement storm 2 and the last Storm 2 I backed up... dont know if this has any bearing on this?
    Is it Portugues from Portugal or Brazil?
    08-04-10 03:42 PM
  3. WhoolioPreludee's Avatar
    Is it Portugues from Portugal or Brazil?
    Not to be offensive, but I don't see how that matters

    Posted from my CrackBerry at wapforums.crackberry.com
    08-05-10 08:20 AM
  4. WhoolioPreludee's Avatar
    How I removed languages is plugging it to a pc, in DM go to restore/update device software. Look at the list and uncheck whatever language you do not want. Hope that helps

    Posted from my CrackBerry at wapforums.crackberry.com
    08-05-10 08:23 AM
  5. titusilvering's Avatar
    If DM can't solve your problem. Please backup important data and wipe OS.
    08-05-10 04:56 PM
LINK TO POST COPIED TO CLIPBOARD