1. kingwilly's Avatar
    What is up with getting on ton of.....RIM_bca28a80-eo-3411-do-blah, blah blah??? "Do not delete, move or respond to this message...blah, blah, blah... What do I need to turn off or on? I only have (1) home email going to it and (1) work email, for a total of two. I don't send many emails, a few texts, but not this overload.

    Any pointers in the right direction would be great.

    KW
    03-06-09 04:37 PM
  2. Squeegee's Avatar
    Had this happen when I first got my phone. To be honest I don't remember what I did to make it stop.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-06-09 04:53 PM
  3. michael.alexander's Avatar
    When Desktop manager was installed, the BES option was selected. Go into options, advanced options, service books, and delete the service books that have desktop beside them. Then reinstall desktop manager and make sure to choose the blackberry internet service option. That should take care of it.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-06-09 05:39 PM
  4. kingwilly's Avatar
    That worked great.

    Thanks,

    KW
    03-08-09 08:24 AM
LINK TO POST COPIED TO CLIPBOARD