1. brarstar's Avatar
    how can I get rid of this darn thing? I don't have any new voicemails but the dang thing wont go away.

    i'm with telus and have the 9530.
    04-24-09 09:49 PM
  2. Crucial_Xtreme's Avatar
    how can I get rid of this darn thing? I don't have any new voicemails but the dang thing wont go away.

    i'm with telus and have the 9530.
    Pull your battery for 30 seconds and then stick it back in.
    04-24-09 09:52 PM
  3. Iceman's Avatar
    Have you tried a battery pull?
    04-24-09 09:52 PM
  4. brarstar's Avatar
    ya just tried that, and no go
    04-24-09 09:54 PM
  5. Iceman's Avatar
    Have you checked saved voice mails? Try this. Go to your voice mail and in personal options / select message waiting indicator and turn it on (listen to your voice mail) and then go again to message waiting indicator and turn it off.
    04-24-09 09:59 PM
  6. brarstar's Avatar
    hmm didn't work either, heres the backstory.

    I just moved so I needed to change my number had 1 VM from my old number i forgot about now with my new number it says theres none but the indicator is still there.
    04-24-09 10:04 PM
  7. howarmat's Avatar
    Call and leave yourself a message, then delete it the normal way, not using VVM or anything. See if that works
    04-24-09 10:48 PM
  8. stillborn86's Avatar
    Are you using VVM? There is a bug with it and there is only one way to fix that kind of bug...

    Posted from my CrackBerry at wapforums.crackberry.com
    04-25-09 12:27 AM
  9. pmas's Avatar
    Happens often. As a previous post states, leave yourself a voicemail, go to your voicemail, delete it, should be gone.
    04-25-09 05:43 AM
  10. your_highness's Avatar
    I have the same issue and I have tried all of those things and it still says I have VM's and I dont.....
    05-28-09 07:09 PM
  11. Emerson098's Avatar
    Call Verizon this is most likely netword related

    Posted from my CrackBerry at wapforums.crackberry.com
    05-28-09 07:17 PM
  12. th30wn4g3's Avatar
    umm try clearing ur vvm folder and let vvm update. Don't know if it will work jus thought u should try n let us know.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-28-09 07:26 PM
  13. shortstops's Avatar
    I have the exact opposite problem. Someone calls and leaves me a VM and the icon never appears to let me know I have one. Is this a bug in .237?
    05-30-09 11:04 PM
  14. george1098's Avatar
    Have you checked saved voice mails? Try this. Go to your voice mail and in personal options / select message waiting indicator and turn it on (listen to your voice mail) and then go again to message waiting indicator and turn it off.
    Thank you very much! That fixed it for me. Darn thing was on there for months.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-31-09 12:03 AM
  15. Iceman's Avatar
    Thank you very much! That fixed it for me. Darn thing was on there for months.

    Posted from my CrackBerry at wapforums.crackberry.com
    No problem anytime. Glad I could help...
    05-31-09 12:11 AM
LINK TO POST COPIED TO CLIPBOARD