1. twokansamm's Avatar
    We use a service at our office that I forwards our calls to our mobile phones. However, when the call is forwarded I need to press 1 to allow it to come through. It is annoying that I have to hit the icon at the bottom left to make the number pad come up... and I often miss the call because the screen will not come up fast enough to hit 1 to receive it. Is there a way to make the number pad come up (and stay up) by default when receiving a call?

    Thanks for any info.
    08-08-10 01:06 PM
  2. gozirra's Avatar
    This might work.
    When not on a call hit the green button.
    Blackberry button.
    Options.
    General Options.
    About in the middle there's a pulldown called Initial View.
    Set that to dial pad.
    Let us know if that fixes it for you.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-08-10 02:12 PM
  3. cmcichon's Avatar
    This might work.
    When not on a call hit the green button.
    Blackberry button.
    Options.
    General Options.
    About in the middle there's a pulldown called Initial View.
    Set that to dial pad.
    Let us know if that fixes it for you.

    Posted from my CrackBerry at wapforums.crackberry.com
    I do believe that step is for when starting the actual phone application, you have the choice of what screen to see the dial pad screen (to dial a call) the call log, the contacts screen, or the last screen you viewed when you exited out of the phone application.

    As for the question at hand, I am not sure if there is a way to make the dialpad come up automatically... But i'm not an expert, so maybe someone else knows!
    08-08-10 02:18 PM
  4. twokansamm's Avatar
    Thanks for the suggestion... I have tried that and that IS just the initial view when you MAKE a call.
    08-08-10 06:57 PM
  5. malice9999's Avatar
    Sorry dude, you're out of luck. I have the same issue when receiving calls through Google Voice.
    08-08-10 09:36 PM
LINK TO POST COPIED TO CLIPBOARD