1. Charmed Juan's Avatar
    I loaded .148 last week and now I am getting capital letters sometimes in my text messages. They just show up here and there while typing in Landscape.

    Anyjuan else have this problem? Any fixes? could it be a screen/display setting?
    05-26-09 11:31 AM
  2. Transfigured's Avatar
    Try options > screen/keyboard > key rate > normal or slow.
    05-26-09 11:37 AM
  3. YAMAHA1483's Avatar
    yeah you're holding it for a TAD too long, which will make that letter capitalized.
    05-26-09 12:52 PM
  4. Charmed Juan's Avatar
    Thanks guys, I'll try it and let you know.
    Mine was set to fast.
    05-26-09 02:07 PM
  5. hummingbird314's Avatar
    Thanks I was having the same problem too. Funny it just started happening after loading .148
    05-26-09 11:56 PM
  6. patches152's Avatar
    .14x builds have increased the quantity for the keyrate values, so if you're at "fast" now it should say "really fast", and so forth for other levels of the settings also...so if you're getting issues with this, just turn the keyrate down should resolve the issue.
    05-27-09 02:07 AM
LINK TO POST COPIED TO CLIPBOARD