1. ThaKoolAidKid's Avatar
    Morning,

    I've been a long time reader and finally signed up to the forums. I have had the Storm for about 3 weeks and it is growing on me. One thing I found annoying that I can't find out how to fix is how to disable the auto pausing of music.

    When I'm playing music on my phone and I get a txt or email the music stops, there is no sound for two seconds, then there is the alert tone, no sound for two seconds and then music starts to play again. How can I disable the alert feature for continuous music while I txt or email?

    Also what formats are compatible for video files? M4A? AVI?

    Thanks for any help you can give!
    02-26-09 09:37 AM
  2. jackattacck's Avatar
    I haven't tried it, but maybe you can set your sound profile to silent while playing music.

    From what I've seen, the Storm can't play two sounds at once, so the music has to pause to play another alert.
    02-26-09 10:17 AM
  3. TheChampJT's Avatar
    Yup, silent profiles are the only solution.
    02-26-09 10:35 AM
  4. santiago005's Avatar
    SILENT is the way to go . i use it everyday
    02-26-09 10:39 AM
LINK TO POST COPIED TO CLIPBOARD