1. jschare's Avatar
    I have OS 4.7.0.122 loaded on my Storm. I'm trying to upgrade to either .132 or .141 and every time I try, it says that the files I am trying to load are older than the files already installed on the device. I've tried everything I can think of. This message happens when I use the DM to load it or the loader.exe. I've uninstalled and reinstalled and can't think of anything else to do. I've searched the forums and can't find anything either. Any ideas or suggestions?
    05-15-09 04:26 PM
  2. drifter420's Avatar
    When you continue through apploader

    There is a section where you can see the apps to either remove or leave in. I believe if you have the system or core highlighted you would have a button that says Details in the middle right area. IT will show you the available updates vs. current installed. If you see that it's the .132 or .141 in the available.. just continue cough cough with the downgrade
    05-15-09 04:40 PM
  3. djm1947's Avatar
    If you are using DM to do the install and you have not disconnected from the internet, then DM may be picking up an official OS. Be sure to disconnect from the internet.

    Also, if you have not done so, remove any OS you are not planning to install at the current time from your computer. Use Control Panel>Add/Remove Programs to delete the OS's.
    05-15-09 04:47 PM
  4. drifter420's Avatar
    I have OS 4.7.0.122 loaded on my Storm. I'm trying to upgrade to either .132 or .141 and every time I try, it says that the files I am trying to load are older than the files already installed on the device. I've tried everything I can think of. This message happens when I use the DM to load it or the loader.exe. I've uninstalled and reinstalled and can't think of anything else to do. I've searched the forums and can't find anything either. Any ideas or suggestions?

    P.S.

    Did you remove the vendor file?
    05-15-09 06:12 PM
LINK TO POST COPIED TO CLIPBOARD