05-19-09 05:08 PM
643 ... 2223242526
tools
  1. dagshet's Avatar
    I installed a week ago and have be test driving to see how things go. I have to say I regretted getting a storm initially due to poor OS support, but not with lyricidal its simply amazing. I am glad not to be suffering the side effects of other users, I have to say everything is running top notch without any lag and everything just works so much better. I didnt understand peoples gratitude before but I understand now.

    again

    THANKS Lyricidal

    your the shet!
    05-09-09 11:06 PM
  2. wsfanatic's Avatar
    I keep getting a 507 error after Loader.exe reboots the phone after installing the system software on any hybrid. Anyone have any ideas? I have deleted vendor.xml. This ONLY happens with hybrids, any leaked or official OS installs without any issues.
    05-09-09 11:21 PM
  3. pstinger's Avatar
    I just finished the upgrade to this and I'm already seeing the difference! Only hiccup was the device restore did not work, I had to do an additional battery pull after the loader stalled and stopped responding. But I was able to use DM to restore just fine.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-09-09 11:33 PM
  4. engsoccerfan's Avatar
    Mkilla, it probably just came out if the box so it had no wear and tear in it.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-09-09 11:33 PM
  5. Str8eye's Avatar
    Any help or suggestions,
    I am running TMO service books.
    I just recently installed OS 141/Hybrid 5.0 from OS 47.0.75. OS 75 radio was stable when I was on 75. After installing 141, every time I try to send a MMS or click on the browser the Radio signal would change from EDGE to edge. After searching around I found the the application Radio swap, and changed the radio to 75, and tested sending MMS and browser but still have the same problem with EDGE signal fluctuating. Any help or suggestion to make the radio stable would be greatly appreciated.
    05-10-09 12:52 AM
  6. engsoccerfan's Avatar
    Battery pull. I had the same problem when I did it this morning for 1xev

    Posted from my CrackBerry at wapforums.crackberry.com
    05-10-09 01:00 AM
  7. chuckh0308's Avatar
    This OS was running great for me until yesterday and then the media player went all to h3ll. In the past 24 hours I've had two random reboots related to the media player, and almost every other song when using the music player now is practically silent. I actually thought it was stopping play between songs, but then I got in a really quit spot and realized the music was playing, I just couldn't hear it when there was any noise around. If it doesn't clear up I'm going back to .122, as I never had a single problem with the media player (or anything else) on .122.
    05-10-09 01:47 AM
  8. mkilla's Avatar
    Ok, well first off, let me ask you all this (the ones running Lys Hybrid), are any of you running a theme without any problems as far as performance?

    I install Ti-Green the other day and it seemed fine at first then i started having issues with performance, I uninstalled it last night and it seems like the phone is back to normal, in other words, fast.

    Im starting to blame the issue on the theme more then the OS now. But i need to know if anyone else is running themes or not. I realize they do take some of the performance away from the phone but it shouldnt be to the point where it makes it pratically inoperable.

    So im running default theme now and the phone is great, if i try and install any custom theme, the phone just drags, so if anyone has a recommendation of a theme you are running without problems please let me know which one it is so i can try it out on mine.

    THanks

    MK
    05-10-09 10:23 AM
  9. The_New_Dude's Avatar
    I had REALLY ****ty battery life with this hybrid. Had to go back to .141 within 2 days.
    05-10-09 10:41 AM
  10. mkilla's Avatar
    I had REALLY ****ty battery life with this hybrid. Had to go back to .141 within 2 days.

    I have the new bigger battery in my phone, i never have battery issues anymore, that POS OEM battery sucks, i recommend buying a new one with higher mAh.
    05-10-09 10:46 AM
  11. chuckh0308's Avatar
    Update. The April 30th version of this hybrid is gone. As I mentioned earlier it was fine until yesterday and then something happened? In the past 24 hours I had four random reboots, three of which were while playing music and one was while using the browser. I also had sound problems in the media player. Tonight I updated to the most recent version of this hybrid. Hope I have better luck!
    05-11-09 12:05 AM
  12. Elohim's Avatar
    I finally gave in and installed this hybrid. You're right, better than .141 by itself. Thanks!

    Was almost easier to install than a regular leak as well (besides the extra time it took to downgrade OS first).
    05-11-09 01:24 AM
  13. kazmi's Avatar
    I need some clarification please - this OS uses 5.0 files also? I am looking to go to something stable where I don't have so much typing lag as I do a LOT of emails off the BB...but the last one I had used to reset while using BBM or if I had the right convenience key set to the camera by default.

    Can you guys tell me if these are still issues in this hybrid? TIA.
    05-11-09 01:50 PM
  14. pb4life31's Avatar
    can anyone make a how to video on youtube if you can that would be awesome because the last time i tried to install a leaked os my browser and other apps were missing
    05-11-09 02:18 PM
  15. BlackhawksFan81's Avatar
    I downloaded and installed this and my applications are gone. I searched the thread but couldn't tell if there was an easy fix.

    Do I need to download/install all my apps again?
    05-11-09 02:21 PM
  16. hookbill's Avatar
    I downloaded and installed this and my applications are gone. I searched the thread but couldn't tell if there was an easy fix.

    Do I need to download/install all my apps again?
    Did you back up?
    05-11-09 02:26 PM
  17. BlackhawksFan81's Avatar
    Did you back up?
    I did the standard backup on desktop manager, but restoring from that doesn't bring back the applications. I hadn't backed up the 3rd party apps.
    05-11-09 02:32 PM
  18. hookbill's Avatar
    I did the standard backup on desktop manager, but restoring from that doesn't bring back the applications. I hadn't backed up the 3rd party apps.
    I'm a bit confused by that because when DM backs up I see it backing up third party apps as well, even the one you use when you install from the loader.

    When I did my restore I saw it restore 3rd party apps. Yes, I am aware that there is another way to do it but I'm not certain that is necessary.
    05-11-09 02:43 PM
  19. jonkjon's Avatar
    I have the new bigger battery in my phone, i never have battery issues anymore, that POS OEM battery sucks, i recommend buying a new one with higher mAh.
    When you say "bigger" is it bigger in size also or just bigger in mAh? If it's just bigger in mAh, could you post a link to it. Thanks.
    05-11-09 03:09 PM
  20. mr_matt's Avatar
    i finally installed this, so far its frozen once, in 30 minutes.. well i'll give it time

    i love the full keyboard
    05-11-09 09:14 PM
  21. mr_matt's Avatar
    oh just a note, luckily i backuped before i did this, it does backup during install but mine had an error when restoring, so i was able to restore all my info later so its all good
    definitely faster
    and it made my myspace app start receiving messages, so hopefully the notifications will work on that.
    my saber app now works (so i can fight my supervisor at work!)
    still only froze once about 20minutes ago, i guess thats an improvemnt
    install was easy, especially for being my first BB, but i am very good with computers and all so maybe thats why.


    well now my next goal is to start writing apps, if anyone wants to help me learn how to do this PM me or add my PIN i really want to learn and provide some awesome and usefull apps to all fellow BB users!

    later all
    05-11-09 09:32 PM
  22. xSLICKVICx's Avatar
    thanks will try this soon
    05-11-09 09:39 PM
  23. mkilla's Avatar
    When you say "bigger" is it bigger in size also or just bigger in mAh? If it's just bigger in mAh, could you post a link to it. Thanks.
    Its both, its bigger in size and mAh, it came with a new back cover to use with the battery.
    05-11-09 10:23 PM
  24. mkilla's Avatar
    When you say "bigger" is it bigger in size also or just bigger in mAh? If it's just bigger in mAh, could you post a link to it. Thanks.
    Its both, its bigger in size and mAh, it came with a new back cover to use with the battery.
    05-11-09 10:23 PM
  25. jamesrmca1's Avatar
    I installed this late last week...it is still the best that I have ever experienced for my Storm, and I have installed almost all of the betas. I am still booting with more memory (32mb) than with any prior OS installed, however, by the time I do a battery pull, which is ever 24 hours (actually I use QuickPull), it has gone done about 10 mb..however, I have 7 programs that run in the background. I have not noticed any battery drain at this time, but I did also purchase the bigger battery and it is great! I use the phone a great deal during the business day. I start at 5am and the phone begins its nightly recharge at about 10pm with 45 to 50 percent left! It does make the phone a little thicker, but I like that...seems less likely to slip out of my hand and its much more comfortable to me.
    05-12-09 11:43 AM
643 ... 2223242526
LINK TO POST COPIED TO CLIPBOARD