05-19-09 05:08 PM
643 ... 1920212223 ...
tools
  1. StorminDT's Avatar
    Think I am ok. Read up more and found correct verification steps:

    You will need to go to Options > Advanced Options > Applications then Blackberry Button and select Modules where you will see several of the modules are 5.0.0.90

    Thanks to the site and those that contribute so much!

    So I have been reading for awhile and sitting with .75 since I got the phone in Dec. Was hesitant to upgrade since I am on BES.

    After all the praise on this version I decided to take the plunge!

    Everything appeared to go fine. Restored all the data and did the enterprise activation to link back to my email.

    Version shows as v4.7.0.141 (Platform 4.0.0.174)

    I then read of verifying some apps as being 5.0 instead of 4.7. So I go into Options-Advanced-Applications and everything says 4.7.0????

    I read some about resending service books. How do I do that?
    05-05-09 05:31 PM
  2. Todd M's Avatar
    I loaded this last night and honestly don't see any difference between this and .132 leak. The memory is the same even after a shrink, and the performance of the phone is nearly identical.

    It's nice to have it, but don't notice any discernable difference.
    I did notice one thing: My platform is listed as 4.0.0.162 not 174. I followed the instructions in the first post, and I have some modules listed as 5.0.

    Not sure if this is a source of why I might not be seeing much of a difference.
    05-05-09 05:41 PM
  3. mcaram16's Avatar
    one thing i noticed is that the keyboard is pretty laggy compared to .132! It can't keep up!
    05-05-09 06:57 PM
  4. hookbill's Avatar
    I did notice one thing: My platform is listed as 4.0.0.162 not 174. I followed the instructions in the first post, and I have some modules listed as 5.0.

    Not sure if this is a source of why I might not be seeing much of a difference.
    You have the correct platform. He recently changed the hybrid. 162 is the newest. Lyricidal confirmed it to me via post and pm.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-05-09 07:18 PM
  5. Jaw Knee's Avatar
    everything seems to work fine but docs to go won't work. its says cannot open attachment on this device. there was an initialization error for each of the three (ppt, xls, wrd) after the install when the phone was asking for all the applications to allow to connect.

    any thoughts?
    05-06-09 12:36 AM
  6. Trooper583's Avatar
    Ok, I got my 9530 about three weeks ago and I love it. Being one who loves to constantly tinker with, and make things better I have downloaded several apps and customized the phone to my liking. I've been reading this thread and I must say that my appetite has been whetted. Currently my phone has 4.7.0.75 platform 4.0.0.94. A few questions for you aficionados.
    How much real improvement am I going to see by upgrading to this super OS? Are all of my files, settings and so forth going to stay the same? I guess the main questions is how likely is it I'll screw my phone up? I feel like the phone runs pretty good right now. Your expertise would be greatly appreciated.

    Thanks
    05-06-09 01:39 AM
  7. bedlam454's Avatar
    How much real improvement am I going to see by upgrading to this super OS? Are all of my files, settings and so forth going to stay the same? I guess the main questions is how likely is it I'll screw my phone up? I feel like the phone runs pretty good right now. Your expertise would be greatly appreciated.
    Like Night & Day...

    Not likely if you follow the instructions- if something happens, you can always do a search to see how to recover your Berry.
    Just make sure you backup your phone prior to installing the new OS...

    Go for it- you won't be sorry!
    05-06-09 01:44 AM
  8. deps's Avatar
    is this compatible with 9500 ?
    05-06-09 01:49 AM
  9. frisbieman's Avatar
    how can i find which radio and gps files i currently have on my storm
    05-06-09 01:57 AM
  10. bedlam454's Avatar
    is this compatible with 9500 ?
    Yes- check this thread:
    http://forums.crackberry.com/f132/95...d-beta-204517/
    05-06-09 02:00 AM
  11. Todd M's Avatar
    You have the correct platform. He recently changed the hybrid. 162 is the newest. Lyricidal confirmed it to me via post and pm.

    Posted from my CrackBerry at wapforums.crackberry.com
    Got it. Thanks for the info!
    05-06-09 07:10 AM
  12. hobbesfif's Avatar
    oh man, i got my storm like 2 weeks ago that was originally on verizon (got it on ebay), crackberry hooked me up with sexy how to's on unlocking and getting it to work on alltel with full data/evdo... i then did some research and did my first OS upgrade to .132

    then i saw this thread and decided to give the hybrid a shot.. let me say this..

    WOWWWWWWWWWWWWWWW

    lol. Thanks to Lyricidal for this. My Storm is rockin. Nothing beat the feeling i got when i met up with my friend who has a stock Storm on verizon with .75 and we did a few races on loading and switching apps, and i beat the **** out of him

    THANKS AGAIN!

    and to anyone that is reading these posts because they are hesitant/unsure of the outcome.... Its definitely worth it... the plans here are pretty fool proof, and even if you run into troubles.. crackberry's got ur back and you can find plenty of guides how to get back on track....

    ok, i'll stfu now.
    05-06-09 10:07 AM
  13. traxstorm's Avatar
    I agree this is the best week + that I have had with my Storm Use. It seems snappier and happier.
    05-06-09 10:14 AM
  14. inletdoc's Avatar
    Help, I'm running hybrid v4.7.0.132 (platform 4.0.0.162). I thought this was the most up to date version, am I wrong? Everything I read says download .132 to computer then install 5.0 hybrid. Where does the .141 come into play?

    Thanks
    05-06-09 10:22 AM
  15. tony561's Avatar
    I've had it since it first came out. I was I little nervous about how it would work for me **** it made me fall in love with my
    BB all over again. Love it !

    Posted from my CrackBerry at wapforums.crackberry.com
    05-06-09 10:22 AM
  16. hookbill's Avatar
    Help, I'm running hybrid v4.7.0.132 (platform 4.0.0.162). I thought this was the most up to date version, am I wrong? Everything I read says download .132 to computer then install 5.0 hybrid. Where does the .141 come into play?

    Thanks
    If you have platform .162 you have 4.7.0.141. It's the main part of the hybrid, the other files that are used are from Bold 5.0 and .132. That's why it's a hybrid.

    Do this. Go to Options/Advanced/Applications/Blackberry Button/Modules. Scroll down the list and you will see everything that is in your phone. Most of it should be .141.
    05-06-09 10:49 AM
  17. inletdoc's Avatar
    If you have platform .162 you have 4.7.0.141. It's the main part of the hybrid, the other files that are used are from Bold 5.0 and .132. That's why it's a hybrid.

    Do this. Go to Options/Advanced/Applications/Blackberry Button/Modules. Scroll down the list and you will see everything that is in your phone. Most of it should be .141.
    most of them say 4.7.0.132

    What do I do to upgrade?

    Thanks
    05-06-09 10:53 AM
  18. hookbill's Avatar
    most of them say 4.7.0.132

    What do I do to upgrade?

    Thanks
    Try this page below.


    http://forums.crackberry.com/f132/my...-links-220091/
    05-06-09 11:05 AM
  19. mike104393's Avatar
    Hey guys
    I'm about to try this, I just want to confirm something becuase it's not clearly stated. Can I wipe then install the modified .141 version into my phone. Or do i have to install .132 into my phone first then proceed with all the step such as using lyricdal executable file.

    What i was planning on doing
    Install .132 into my computer
    execute lyrical x86 file
    delete vender.xml file
    wipe my phone with jl_cmber
    then reinstall with app loader.

    Am i missing anything guys much appreciated.

    Mike
    05-06-09 11:32 AM
  20. eman5oh's Avatar
    I agree with this, only my phone seems a bit buggy when turning the screen. I was showing a co worker the new os and way the keyboard works. I opened an email and rotated the phone and it switched to the main menu screen that you see when you press the blackberry button. Did it several times. I went back to my desk and tried it again it was fine. I went .75 ->.132 to this.

    I loaded this last night and honestly don't see any difference between this and .132 leak. The memory is the same even after a shrink, and the performance of the phone is nearly identical.

    It's nice to have it, but don't notice any discernable difference.
    05-06-09 11:42 AM
  21. Hairy.'s Avatar
    I've been on .141/5 for 4 days now and love it! Monday morning I woke 10 minutes after my BB alarm normally goes off to see the Snooze and Dismiss buttons on the screen, but never heard it go off (Sonar). Dismissed and got up figuring I heard it or I wouldn't be awake, but shortly afterwards at work started realizing I had no ringer! Checking through menus in Clock and Sound Profiles, I have no selections for alerts...

    Last night I finally got around to loading the Hybrid again taking care not to Shrink anything related to sounds and same thing. I've searched through the forums and not found anybody else mentioning this problem, so I guess I'm unique (I've been told that before........). Anyone got any suggestions or places to look? Looking through the Loader files the sound stuff is there (~5 mb), but in the Clock and SP menus it doesn't have selections for picking a notification.

    TIA!
    05-06-09 12:07 PM
  22. TheAlch's Avatar
    Great release, is anyone else noticing a battery drain?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-06-09 12:16 PM
  23. richbyrne's Avatar
    Weatherbug killed my battery overnight. I loaded the Lyricidal .141/5.0/ hybrid last night and all was working well. I loaded Weatherbug which had not been on my phone previously. The phone was dead in the AM. I deleted Weatherbug and the phone is holding a charge very well. Best OS yet.
    05-06-09 01:05 PM
  24. Sefiroh's Avatar
    anyone know what i can do to get my pin to show up in the communication port on shrink-a-os. i know its the last step.
    05-06-09 01:23 PM
  25. inletdoc's Avatar
    I'm trying to install the .141/5.0 hybrid. I currently have the .132/5.0 hybrid.

    When I try to install the .141/5.0 hybrid I get an error message that tells me I do not have sufficient device memory for all applications selected, and it quits.

    Should I delete .132 from my computer then reinstall it, or can I install the .141/5.0 hybrid over the .132 hybrid?
    05-06-09 02:37 PM
643 ... 1920212223 ...
LINK TO POST COPIED TO CLIPBOARD