05-19-09 05:08 PM
643 ... 1415161718 ...
tools
  1. theidoctor's Avatar
    why cant i run as administrator? i just installed this xp like 3 hours ago!
    05-02-09 08:51 PM
  2. Motopenn's Avatar
    why cant i run as administrator? i just installed this xp like 3 hours ago!
    are you not the administrator? i am also but right clicking and running as administrator works 95% of the time.
    05-02-09 08:54 PM
  3. theidoctor's Avatar
    lol yea i am... is there a default password that should be there?
    this sucks lol...
    05-02-09 08:55 PM
  4. Motopenn's Avatar
    lol yea i am... is there a default password that should be there?
    this sucks lol...
    password? no i dont think so...even if you are the admin try right clicking and running as administrator also. things may be different on that since i am on vista
    05-02-09 08:57 PM
  5. theidoctor's Avatar
    hmmm... maybe i will wait till i install windows 7
    05-02-09 08:58 PM
  6. Motopenn's Avatar
    hmmm... maybe i will wait till i install windows 7
    i would try uninstalling the os and deleting the loader files then re do it all. restart your pc and run the hybrid exe and all that good stuff. delete all your cache off your phone and try to update
    05-02-09 09:00 PM
  7. theidoctor's Avatar
    ok how do i know if i have the newer java files on my phone?

    i got the ones that were posted here and ran the apploader... but i dont know if i did it right...
    am i supposed to have the hybrid on there first for it to work?
    Last edited by theidoctor; 05-02-09 at 09:17 PM.
    05-02-09 09:12 PM
  8. Motopenn's Avatar
    ok how do i know if i have the newer java files on my phone?

    i got the ones that were posted here and ran the apploader... but i dont know if i did it right...
    am i supposed to have the hybrid on there first for it to work?
    you should have .132 on the phone.. just the plane jane .132 os... then run the hybrid exe on your computer so it can replace the java files over automatically. then run the shrink a os if you would like to.. then update. if you did it correctly your ABOUT should say 4.7.0.141 (Platform 4.0.0.174
    05-02-09 09:17 PM
  9. Snarfler's Avatar
    I installed this hybrid today and it went very smoothly for me. lyricidal has made a really good package. My phone isn't a pomegrantate yet, but this seems like a really solid build
    05-02-09 09:24 PM
  10. theidoctor's Avatar
    you should have .132 on the phone.. just the plane jane .132 os... then run the hybrid exe on your computer so it can replace the java files over automatically. then run the shrink a os if you would like to.. then update. if you did it correctly your ABOUT should say 4.7.0.141 (Platform 4.0.0.174
    thats the thing.... i am running 4.7.0.141 (Platform 4.0.0.174)... but apparently, its not the hybrid....

    and i know because the lock thing isnt fixed on my phone...
    05-02-09 09:28 PM
  11. Motopenn's Avatar
    thats the thing.... i am running 4.7.0.141 (Platform 4.0.0.174)... but apparently, its not the hybrid....

    and i know because the lock thing isnt fixed on my phone...
    where did you download the hybrid exe file from? the thread or lyricidal's website?
    05-02-09 09:35 PM
  12. theidoctor's Avatar
    where did you download the hybrid exe file from? the thread or lyricidal's website?
    his website
    05-02-09 09:39 PM
  13. camalus's Avatar
    thats the thing.... i am running 4.7.0.141 (Platform 4.0.0.174)... but apparently, its not the hybrid....

    and i know because the lock thing isnt fixed on my phone...
    I just got everything going...

    here is what I did.. which is what you may need to do.

    I downloaded the .132 (or whatever it is... .13x).

    I uninstalled ALL previous bb os's via control panel - add remove programs.

    Install the .132 OS... it will prompt you to downgrade. Do it. Remember to back everything up!

    Once you have .132 running on your BB... go to c:/program files/common files/research in motion/shared/loader files and delete anything thats in it.

    Download the .141 os. install. DO NOT INSTALL ON BB YET.

    Go to the first post in this thread, you want to download the "java files only" file.

    You want to copy the extracted files to C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\9530-v4.7.0.141_P4.0.0.174\Java

    Say yes to replace all files.

    Remember to delete your vendor file.

    Run Loader.exe in your C:\Program Files\Common Files\Research In Motion\AppLoader folder.

    that should just about do it. Worked perfectly for me after many many tried and os reinstalls. I now show files updated to the 5.0 os and everythings running smooth as silk.
    05-02-09 09:40 PM
  14. theidoctor's Avatar
    isnt the vendor file for verizon though?
    05-02-09 09:41 PM
  15. Motopenn's Avatar
    his website
    try this one... its in the post. http://forums.crackberry.com/f132/95...d-beta-204517/
    05-02-09 09:41 PM
  16. Motopenn's Avatar
    isnt the vendor file for verizon though?
    well it is. but these os's are not an OFFICIAL release so its best to delete the file.
    05-02-09 09:43 PM
  17. theidoctor's Avatar
    yea thats where i have been getting all my resources from too
    05-02-09 09:44 PM
  18. Motopenn's Avatar
    have you tried uninstalling everything and re doing it all? is there a way you can take a screen shot of your problem?
    05-02-09 09:46 PM
  19. theidoctor's Avatar
    well for the failed initialization... im gonna try downloading dot net 3.5

    ---------------------
    then i will retry it and if that doesnt work, then downgrade and then upgrade... cross your fingers
    05-02-09 09:51 PM
  20. Motopenn's Avatar
    well for the failed initialization... im gonna try downloading dot net 3.5

    ---------------------
    then i will retry it and if that doesnt work, then downgrade and then upgrade... cross your fingers
    X lol good luck
    05-02-09 09:55 PM
  21. godson_2k's Avatar
    This OS has the least screen freeze when BBM is recieving messages. Overall best OS by far!
    05-02-09 09:59 PM
  22. theidoctor's Avatar
    alright so its updating... hopefully it will update with all the right stuff!
    05-02-09 10:04 PM
  23. Shamrock's Avatar
    I have a question. When upgrading from Crackman's version 4 hybrid, should I downgrade or will I be fine leaving this version and just upgrading?

    By the way, I have no prior OS installed on my computer, will it be fine to install this and then I can just upgrade?
    05-02-09 10:06 PM
  24. theidoctor's Avatar
    nada!!!!!!!!!!
    05-02-09 10:07 PM
  25. Motopenn's Avatar
    I have a question. When upgrading from Crackman's version 4 hybrid, should I downgrade or will I be fine leaving this version and just upgrading?

    By the way, I have no prior OS installed on my computer, will it be fine to install this and then I can just upgrade?
    It's prolly best you have the .132 that way things are so easier
    05-02-09 10:12 PM
643 ... 1415161718 ...
LINK TO POST COPIED TO CLIPBOARD