05-19-09 05:08 PM
643 ... 910111213 ...
tools
  1. crow216's Avatar
    I'm finding .141 to be a touch faster but as far as I see the memory and speed are both negligibly different. If you have .141 there's no real reason to switch over unless the lock bothers you.
    05-01-09 06:16 PM
  2. 1UP's Avatar
    OK. Just did the switch. Everything copied over except my contacts... I backed up before loading.

    -How do I get my contacts back??

    Also, my backlight is set to 100 and its VERY dim!! Any fix?

    Also lost my email icon...?

    Thanks
    Last edited by 1UP; 05-01-09 at 06:34 PM.
    05-01-09 06:21 PM
  3. maserati13's Avatar
    Not for sure if I got the update...but my storm seems to be running faster. Can't be for sure, Like I said when I check to see what os I'm running it says .132. My memory is at 33.9mb, a little better than before but not enough to tell if I am running the hybrid. I did not get any error message that something went wrong. So what is my new os supposed read???
    05-01-09 06:22 PM
  4. BB_SHAWN's Avatar
    I've noticed that my radio is a bit choppy. Service in my room seems to bounce from all bars to 0 or 1. Then again it just started raining and its cloudy. Either .132 had a better radio or its probably because of the weather. Can anyone confirm this issue? Very happy with it otherwise, best OS I've used yet! +1 !!
    05-01-09 06:31 PM
  5. maserati13's Avatar
    Nope, I don't have it...don't know why but I can't seem to get it to open
    05-01-09 06:46 PM
  6. Motopenn's Avatar
    ok so i went back and uninstalled .132 and re installed it and everything back to my phone then i did the hybrid exe and transfered all the files and you know after that it pops up shrink a os... well i went thru and checked all that i want taking off and hit the shrink OS button... well i then proceeded the update thru app loader cuz the loader on the hybrid and the shrink os wouldnt recognize the phone for some reason... well i updated everything on my phone and well the shrink os did not work. what went wrong?
    05-01-09 07:16 PM
  7. rjameseast's Avatar
    Downloaded this hybrid yesterday and storm works great! One question for Lyricidal, what items do you need to keep or should keep and what can you get rid of when shrinking the operating system to free up memory and make the storm run more efficient. Thanks.
    05-01-09 07:20 PM
  8. andywho585's Avatar
    okay i plugged in my black berry and selected the app loader but my phones isn't being detected so i don't know what to do. i really want to try this hybird out
    05-01-09 07:42 PM
  9. jasonc624's Avatar
    Some things I would like to know about this os...(I'm on a .131/5.0/121 shrunken hybrid)

    I'm assuming the color banding is still the same but maybe a bit better.
    How are transitions between home screens and folders?
    Avg memory idling around?
    Accelerometer?
    Panning speed on web pages?
    Keyboard speed?
    Lock speed?
    Boot up speed?
    How well are themes handled?
    Call quality?
    Any new features in the build if not then have they refined any?
    Camera speed/quality?

    Sorry for so many questions guys but I feel that all these questions should be answered since we are constantly moving from os to os and if these are answered before hand then it would save a lot of time. Thanks. And sorry to whom ever answers.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-01-09 07:55 PM
  10. doidaporti's Avatar
    ok so i went back and uninstalled .132 and re installed it and everything back to my phone then i did the hybrid exe and transfered all the files and you know after that it pops up shrink a os... well i went thru and checked all that i want taking off and hit the shrink OS button... well i then proceeded the update thru app loader cuz the loader on the hybrid and the shrink os wouldnt recognize the phone for some reason... well i updated everything on my phone and well the shrink os did not work. what went wrong?
    same thing happened with me, go back into the loader file and run shrink os and then update
    05-01-09 07:57 PM
  11. danielseverin's Avatar
    how do i find and delete the other OS i have installed?
    05-01-09 07:58 PM
  12. IaKakarot's Avatar
    I've loaded it have been running it for around 8 hours and I must say so far it's the shiznit.
    05-01-09 08:01 PM
  13. doidaporti's Avatar
    how do i find and delete the other OS i have installed?
    you can have it on your pc, just unistall it... go through control panel, uninstall programs and it should say blackberry device software v4.7...........
    05-01-09 08:05 PM
  14. andywho585's Avatar
    okay i just figured it out. but i didn't notice a difference and it was really fast to load and when i checked my what os i'm running and it says .132 is there supposed to be anything different
    05-01-09 08:12 PM
  15. chesterstreet's Avatar
    Ok....so i must have goofed up....I dont have the BIS email options in the setup...is it not suppose to be there?
    05-01-09 08:18 PM
  16. jasonc624's Avatar
    You know a nice 4 min youtube showing off this hybrid would go a long way.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-01-09 08:20 PM
  17. andywho585's Avatar
    Quick question how do I know if I did the update right

    Posted from my CrackBerry at wapforums.crackberry.com
    05-01-09 08:20 PM
  18. celicized2's Avatar
    go to options, advaced options, applications then blackberry key, modules. almost everything should read 5.0, or .141
    05-01-09 08:25 PM
  19. SOTK's Avatar
    Sounds great then. Thanks! I'll give it a go!
    Okay, so I gave this a go. It's not bad! It's more stable and runs better than .141 did by itself on my phone. Here's the thing though: During install, I did all the Shrink-OS stuff in the menu and it didn't work. In other words, there was stuff I selected to not install and it still installed. I guess that's my only complaint but it's a minor one. Memory Leak isn't bad...it's a tiny bit better than what I experienced with my .132/5.0 hybrid. I'm only starting out with 34MB of memory with this one though. I suspect this is the case because almost everything installed.

    Again, I'm not sure what I did wrong. I selected the things that I wanted and did want, clicked "Shrink OS", brought up Loader, and the things I didn't want installed were installed anyways. Go figure!

    All in all though, I am happy and grateful for the work put in this hybrid. Thanks for the hard work on this, Lyricidal!
    05-01-09 08:37 PM
  20. Tulky1's Avatar
    Will this work on the 9500?
    Australian vodafone
    05-01-09 08:48 PM
  21. jasonc624's Avatar
    No ones answering my questions -_-

    Posted from my CrackBerry at wapforums.crackberry.com
    05-01-09 08:49 PM
  22. bmtenney's Avatar
    Some things I would like to know about this os...(I'm on a .131/5.0/121 shrunken hybrid)

    I'm assuming the color banding is still the same but maybe a bit better.
    How are transitions between home screens and folders? Fast
    Avg memory idling around? 35 for me
    Accelerometer?Shouldn't notice a difference
    Panning speed on web pages?shouldn't notice a difference
    Keyboard speed?a little fast than what you are on
    Lock speed?shouldn't notice a difference
    Boot up speed? a little under 2 min for me
    How well are themes handled?execllent
    Call quality?very good
    Any new features in the build if not then have they refined any?
    Camera speed/quality?a little faster than what you are on

    Sorry for so many questions guys but I feel that all these questions should be answered since we are constantly moving from os to os and if these are answered before hand then it would save a lot of time. Thanks. And sorry to whom ever answers.

    Posted from my CrackBerry at wapforums.crackberry.com
    See above answers in red
    05-01-09 08:59 PM
  23. lilchoi26's Avatar
    This Os is fantastic and smooth as butter. However I have run into a problem. When I play videos off of youtube or media, there are times my scren will go black and the audio will continue playing. The only way to get out of this is via battery pull. Anyone else having this issue?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-01-09 09:02 PM
  24. bmtenney's Avatar
    This Os is fantastic and smooth as butter. However I have run into a problem. When I play videos off of youtube or media, there are times my scren will go black and the audio will continue playing. The only way to get out of this is via battery pull. Anyone else having this issue?

    Posted from my CrackBerry at wapforums.crackberry.com
    Nope just watched a little over a half an hour of a movie this morning and no issues.
    05-01-09 09:09 PM
  25. jasonc624's Avatar
    See above answers in red
    Haha thank you very much very elaborate.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-01-09 09:11 PM
643 ... 910111213 ...
LINK TO POST COPIED TO CLIPBOARD