1. jjcote21's Avatar
    I got my Storm about a month ago for work and everything was fine except I couldn't get BB Messenger to work. I tried reloading OS .75 to try and rectify the issue. Reloading the OS was fine, but I need to use the phone wipe (NOT JL wipe) in order to do my enterprise activation for work.

    The problem is when I do the wipe, it gets stuck at the end and says "Scrubbing Internal Device Memory" and I get the spinning clock. It sits like that for hours. I have tried 20 or 30 batt pulls and everytime I put the batt back in, I just starts trying to wipe again automatically and goes back to the above mentioned stuck error.

    Has any experienced this or know what I can do to fix this? I can't seem to do anything to fix it. Any help is appreciated. Thanks!
    02-22-09 06:56 PM
  2. dbregman's Avatar
    If you have security on it will wipe to DOD standards. If so it can take many hours to wipe.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-22-09 10:02 PM
LINK TO POST COPIED TO CLIPBOARD