1. ew800's Avatar
    I know that there are currently no wireless updates available for the 9530, however in the past when I checked for wireless updates I would simply get a message that indicated that no updates were available. I have noticed over the last month or so that when I check, I get the following message: !Unable to send request for available updates." Anyone have any idea what the issue could be?

    As a side note, I am currently running .109.

    Thanks to all!
    05-28-09 12:07 PM
  2. patches152's Avatar
    did you do a shrink-an-OS? a lot of people remove the wireless update module, but i think it just wouldn't be there if you did that.

    i'd suggest you upgrade to .148, it might have been a botched OS install on your device, and .148 is light years ahead as far as speed, and way less as far as bugs/flaws in the build.
    05-28-09 12:14 PM
  3. ew800's Avatar
    did you do a shrink-an-OS? a lot of people remove the wireless update module, but i think it just wouldn't be there if you did that.

    i'd suggest you upgrade to .148, it might have been a botched OS install on your device, and .148 is light years ahead as far as speed, and way less as far as bugs/flaws in the build.
    Thank you so much for the info, Patches. I have not done the shrink-an-OS, however I suspect that it must be something that I did between the different OS's. I believe I will go ahead and make the jump to .148. Thanks again!
    05-28-09 01:28 PM
LINK TO POST COPIED TO CLIPBOARD