1. thekC's Avatar
    Disclaimer: I know there are threads on this, but I didn't find the fix (for me). If it's out there somewhere, I'm sorry. I wanted to post this in case anyone else had the same problem/fix as I had.

    I used to get these error msgs, and the fix was always to clear the browser cache. This was not working the past two days. Upon searching, I ventured over to the advanced tab. I cleared browser cache from there, no dice. I saw Rooster's fix about the Memory Cleaner, also no dice.

    What I did, in the Advanced window, I highlighted everything, then took out everything separately that had anything to do with 'browser' (ctrl/left mouse click) , then clicked the "<<", then 'save as'.

    After about 2 hours of fumbling around, searching here..this worked for me.
    ---
    Having said that, this will now be my time to ponder. I've only upgraded OSs 3 times. .65 > .75 > .99 > .103. I never once had the issue of the browser icon disappearing after an OS upgrade. When going to .103, it did happen. After a few battery pulls, she came back up and has worked alright. I am wondering if this is the reason for the current issue for backing up. Pure speculation.

    Mockery and ridicule are most welcomed.
    02-23-09 10:31 PM
LINK TO POST COPIED TO CLIPBOARD