02-18-09 12:28 PM
34 12
tools
  1. dannster's Avatar
    Firstly, I get the impression that the software update for the 9530 also applies to the 9500?

    When I backup the Storm using desktop manager I get the 'Error backing up database(s)' message Anyone know why and how to resolve this?

    Cheers
    12-01-08 05:14 PM
  2. Rooster's Avatar
    I read a post or two about this and am having this same problem. Is yours getting stuck while trying to backup Map Locations?

    That's where mine stops working and kicking out the error message.
    12-01-08 05:19 PM
  3. DonNguyen's Avatar
    the leak does not apply to the 9500
    12-01-08 05:21 PM
  4. secretsexyninja's Avatar
    actually ive backed up 2 times already on the 9530 and im just NOW getting that error when i try to back up

    it stops at the "smart card options"
    12-01-08 05:26 PM
  5. secretsexyninja's Avatar
    just did a reboot / battery pull and now it gets stuck on time zones.. wtf
    12-01-08 05:46 PM
  6. Rooster's Avatar
    Not sure what the problem is but I got the error before updating the OS so the problem is something else.
    12-01-08 05:48 PM
  7. buxleyp's Avatar
    I encountered the same problem; here's how I fixed it.

    Use advanced backup to back up each db individually. Eventually you'll hit the one that's causing the error.

    Depending on which db is causing the error, clear it from the storm and restore using a previous copy of the db

    For me, it was the browser cache that was corrupted. I cleared it and the backup was successful.

    If that doesn't work, consider restoring the device from a previous backup
    12-01-08 05:51 PM
  8. Rooster's Avatar
    can you please provide step by step? I've been having syncing problems for months, both with the 8830 and storm?
    12-01-08 07:03 PM
  9. Ainvar's Avatar
    Open up your browser
    Hit menu key
    Hit Options button
    Hit Cache Operations

    Clear everything on the page.

    Your backups should work, I did not have to do a battery pull when I had this happen to me but others have stated it did not work for them until they cleared it all out and also did a battery pull.

    Hope this helps....
    12-01-08 07:10 PM
  10. ThaqAtaq313's Avatar
    go to adanced on DM then go down to cache something? CLEAR...make sure all caches are clear and try again
    12-01-08 07:12 PM
  11. ThaqAtaq313's Avatar
    or the way "AINVAR" said it
    12-01-08 07:13 PM
  12. jbharman45's Avatar
    My backup stalls on "Location Based Services" which is grayed-out in the advanced tab, so I can't empty or delete it. Any ideas? I have flushed the cache on BBMaps and Nav4All, but no joy. Everything else now correctly backs up...
    12-01-08 07:36 PM
  13. ThaqAtaq313's Avatar
    ummmmmm..try a battery pull and try again
    12-01-08 07:38 PM
  14. Rooster's Avatar
    Ok cool cats, this is what I did to successfully back up.

    Screw batt pulls folks.

    Go to > options > security options > clean memory > menu key > clean now.

    Plug your precious into your pc and run backup.

    BAM!

    You're done.
    12-01-08 07:45 PM
  15. buxleyp's Avatar
    My backup stalls on "Location Based Services" which is grayed-out in the advanced tab, so I can't empty or delete it. Any ideas? I have flushed the cache on BBMaps and Nav4All, but no joy. Everything else now correctly backs up...
    Mine stalled at different places, but clearing cache worked.

    In DM, try clearing browser cache.
    12-01-08 07:47 PM
  16. 05RavenR6's Avatar
    mine was doing this too...it was getting stuck on bb maps. I did the .75 upgrade and then did a backup after I did the upgrade and it worked...weird
    12-01-08 08:24 PM
  17. jbharman45's Avatar
    Yeah, but doesn't the upgrade wipe your system? How did you get everything back? Start over?

    Addendum: I just tried the Options, Security, Memory Clean and I end up with exactly the same error. This is not clearing whatever has Location Based Services crapped up. I will keep poking this to try and get it to work.
    Last edited by jbharman45; 12-02-08 at 05:43 PM.
    12-02-08 05:25 PM
  18. voiceintxs's Avatar
    Can someone tell me what it does when I "clear pushed content"?

    Thanks!
    12-02-08 06:02 PM
  19. GpCaptMandrake's Avatar
    Can someone tell me what it does when I "clear pushed content"?

    Thanks!
    I just did a search for that and came up with a bunch of questions and no answers. Does anybody know what "Pushed Content" is?
    01-14-09 11:27 AM
  20. 07thking's Avatar
    Ok cool cats, this is what I did to successfully back up.

    Screw batt pulls folks.

    Go to > options > security options > clean memory > menu key > clean now.

    Plug your precious into your pc and run backup.

    BAM!

    You're done.
    Thanks! this did it for me.
    01-15-09 02:17 PM
  21. burchi's Avatar
    I have done a search on the forums and have tried the clearing of the Browser cache, pushed content and history all to no avail.

    I have even tried downgrading from DM 4.7 to 4.6 to see if that makes a difference but no good.

    It always fails on the Messages DB. Have tried advanced mode backup and just selected that DB on it's own and it fails with this method as well.

    Have also done a memory clean and a clear browser cache from the DM as well as a full reset of the unit.. Still not working.

    Does anyone have any suggestions on how I can resolve this one please?

    Thanks
    01-16-09 07:35 AM
  22. Touch's Avatar
    actually ive backed up 2 times already on the 9530 and im just NOW getting that error when i try to back up

    it stops at the "smart card options"
    So I'm not the only one. I'm glad someone posted up this problem.

    Ok cool cats, this is what I did to successfully back up.

    Screw batt pulls folks.

    Go to > options > security options > clean memory > menu key > clean now.

    Plug your precious into your pc and run backup.

    BAM!

    You're done.
    So it's a simple cache problem?! I just copied over the present address book since it didn't backup completely, but I'll try this method today and hopefully it works. Thanks in advance.
    01-16-09 07:59 AM
  23. dch5460's Avatar
    I don't have a storm but I am having the same problem with my 8330 Curve after upgrading to 4.5.0.97. I first received the map locations (locations based error) and fixed this problem by deleting google maps and re-installing the app. Now I get the back up error when it reaches "smart card options". I have yet to figure out the fix for this one. Advanced back up did not work and clearing the cache did not work. I will post if I find a fix.
    01-20-09 03:35 PM
  24. bikeride's Avatar
    Thank you all. Clearing the cache worked for me.
    01-25-09 10:05 AM
  25. jose_416's Avatar
    ok do i have done all that this post has said to do and i am still unable to back up my storm .. i done a battery pull as well... i have 48.1mb of application memory and i have nothing on my bb but msn.. and goal.com so was up.. is it the dm???i have 4.7 what is it..??? i really wanna back up my BB
    01-25-09 07:51 PM
34 12
LINK TO POST COPIED TO CLIPBOARD