1. freshgeardude's Avatar
    as the title says,

    I can not backup my phone's on- board memory.

    I have searched and read EVERY forum post on the matter.

    already tried memory cleaner, tried clearing browser cache, tried advanced mode and backed up everything else. once I try on- board it crashes.

    I tried to uninstall and reinstall DM 2 times already.

    battery pulls, over 20 from the first try until now.

    I cant find a way to fix this.

    I do normally backup my phone though, and I already backed up everything else, what is important on the on- board memory? I could to a jvm_cmd wipe and re-put my stuff back on. does the on- board memory cover 3rd party apps? maybe a 3rd party app is doing the problem?

    I cant back up my 3rd party apps the normal way( using transfer blackberry info, then going into temp files) because it crashes

    I do think it started after I got logmaid, deleted it atm and its restarting as we speak, maybe it was accidentally doing something.

    It may be DM though, I just tried it on my bro's storm and I got the same error at the same place, but he did use my computer to update his.

    EDIT: well since the response has been so great (sarcasm :\ ) I tried DM on my bro's comp. he put it on for me to try. it worked fine. backup and all. that means its my DM....

    EL OH EL UPDATE: started to work out of the blue. yay I guess lol
    Last edited by freshgeardude; 03-08-09 at 01:04 AM.
    03-07-09 11:53 PM
  2. deps's Avatar
    clear browser cache memory... it worked for me
    03-08-09 12:21 AM
  3. j7469's Avatar
    clear browser cache memory... it worked for me
    Had that same issue, did a search, found this thread, cleared my browser's cache memory, and it backed up fine.

    Thanks for the info.
    05-31-09 08:41 AM