1. AddictedRN2B's Avatar
    Im trying to install the OS file on my laptop and during the process it gives me this message with the option to abort, retry, or ignore. Retry doesn't work so what should I do?

    "Error 1335. The cabinet file 'Data1.cab' required for this installation is corrupt and cannot be used. This could indicate a network error, an error reading from the CD-ROM, or a problem with this package."
    02-08-09 10:18 PM
  2. neolantis's Avatar
    restart your pc and try again.
    02-08-09 10:30 PM
  3. AddictedRN2B's Avatar
    Did a restart and tried again. Same thing happened. Then deleted original d/l and re-downloaded and tried again with no luck.
    02-08-09 10:33 PM
  4. neolantis's Avatar
    have you tried a different pc if one is available?

    so many have been successful, you have windows right? not mac
    02-08-09 10:36 PM
  5. AddictedRN2B's Avatar
    Yea I have Vista. My boyfriend is trying on his laptop too. He has a Storm as well but I was just being the test dummy in case the buttons were too small for his man hands lol.
    02-08-09 10:39 PM
  6. neolantis's Avatar
    LOL, yeah try that, good luck
    02-08-09 10:40 PM
  7. cmgeek's Avatar
    Are you running vista as an administrator?
    02-08-09 10:44 PM
  8. AddictedRN2B's Avatar
    Yea, as admin. Oh well. It installed on my boyfriend's fine so I just upgraded it from there. Don't see any differences other than the go button on the keyboard so far but I haven't really messed with it either. Thanks!
    02-08-09 11:45 PM
LINK TO POST COPIED TO CLIPBOARD